Audacity 2.x WIn downloaded but won't start (SOLVED)

I have downloaded the latest version of Audacity, ran the .exe then my computer froze. I tried to uninstal but that failed. A message said the unins000.dat file is corrupt. Now I can’t use, nor uninstall these files from my computer.
I am using Windows 7 Professional - Service Pack 1

Could someone suggest how I resolve this. I would like to give Audacity a try.

Did you get the installer from here:


Yes I did.

Also I should mention it was the installer and not the zip

Try downloading a new copy of Audacity (just in case your first download was corrupt in any way) and run the installer again.
Install with all of the default options and if there are any error messages, make a careful note of what they say.

I was reading other forum posts and someone noted that their computer froze upon trying to start Audacity. This is exactly what happened to my computer too. It was suggested to download the latest sound device driver, so I have and will try again.

There hasn’t been any error messages other than when I tried to uninstall.

Yes… it starts now:)

I downloaded the installer from Source Forge and it was not recognized as a win32 appl. After reading the forum posts that suggested it might be a corrupted file, I went to cNet and down loaded from there and it worked fine. You may want to check the files on Source Forge.

Thanks for the report.
I have checked the installer from Sourceforge and it is fine, no problem.
The MD5 checksum for audacity-win-2.0.3.exe is e27ed050cdaca9ca973d8d2a9dc431b5
There are several free tools available for testing the MD5 checksum including (for Windows).

To ensure that you get the (genuine) current version of Audacity recommend that Audacity should be downloaded from the official download location which can be found here:

Tried it again, same problem. Says it is not a valid win32 application.

What is the full (exact) error message?

Please forgive me if this is the wrong place. I downloaded Audacity on computer. Then went to phone, where it did not appear among apps. Downloaded it from sourceforge, something about mirrored. It is now on the phone, but the phone says " cannot open this file ". There is also no way to delete it. How can one 1. get rid of the version which cannot be opened, and 2. acquire one that does.
Thank you,

Audacity is a program for computers, not a phone App.
Sourceforge is not our website.
Audacity for Windows, macOS and Linux is available from the Audacity website:
There is no phone version.