Audacity 2.3.0 on High Sierra 10.13.6 - Can't Open .m4a files

Issue – cant open .m4a files
OS – macOS High-Sierra version 10.13.6
Audacity – Mac version 2.3.0 (
FFMPeg – 2.2.2 (
Error message – ‘This version of Audacity was not built with Quicktime support’ (maybe slightly misquoted)

I have not tried any other quicktime extension such as .aac

My older version (2.0.x? maybe) version of Audacity, copied from an older hard drive worked but frequently (not always) terminated when I opened a .m4a file. When Audacity did not terminate, all functions worked without issue, however the frequently failures were painful.

To remedy that problem I downloaded the current 2.3.0 but I immediately receive a message upon import (sorry, doing this from memory) ‘This version of Audacity was not built with Quicktime support’. I’ve been using Audacity for years and dont recall having to add FFmpeg library and the old version worked without it on a fresh OS installation. I did the install anyway, after reading the help file and the forums. Now, Audacity does not complain when I attempt to import, however the imported file is not correct. I removed the audacity.cfg file from ~/Library/Application Support/audacity/, however this does not resolve the issue.

Since installing FFMPeg 2.2.2, the old version of Audacity is no longer functional.

Does anyone have a solution on how to get Quicktime support working?

This issue is resolved.

Solution – rename or delete “~/Library/Application Support/audacity/” folder

I quit Audacity, renamed the ~/Library/Application Support/audacity/ to ~/Library/Application Support/audacity-old/ and relaunched the application. Afterwards, Audacity imported the .m4a file without issue. Deleting the folder would have worked but I wanted to be able to restore it and also, if needed, be able to provide development with a copy of the folder upon request.

I didn’t have anything to lose, since I needed to import m4a and converting them to wav files in iTunes before I could analyze them in Audacity was painful.

This is speculation but maybe my issues were triggered by opening an older version of Audacity before downloading the new version.

I defer to development and the community to know whether this was the best course of action and what were the potential negatives.

That makes sense.
Audacity’s configuration files are in there. A bad configuration setting could have caused the problem. By deleting that folder, you have essentially reset Audacity. A new version of that folder should have been created automatically when you next ran Audacity.

One thing that you may need to check: Open the Equalization effect, and check that the standard Eq presets are present (as shown below)

Where do I find /Library/Application Support/audacity/" folder?