Audacity 2.2.2 Compression removing all sound

After running a compression tool over a single channel of audio I recorded with a mic, after the 3:22 mark, all the audio disappears (flat blue line) I have tried reinstalling audacity, rebooting my PC, restarting audacity, placing the audio in a different project. The same thing happens when attempting to normalize the track. Any ideas how to fix this one?

You have a separate WAV protection copy of the work or a back up Project, right?

Press Shift-R (start a new track) and see if it makes it past 3:22. You don’t even have to perform. Just let it go.

It sounds like Audacity is running out of room to do the work. That doesn’t perfectly match the symptoms, but it’s as close as I can get.

Check drive space availability.


I got the audio back with CTRL+Z, I attempted that, still doesn’t work. I’ve checked my PC’s performance tab in task manager and nothing is getting close to its processing capacity, memory capacity, or power capacity. I have over 25gb left on the drive the audio is stored on.

The attached image is what it looks like after compression.

Do you get the same problem with other effects? I’m guessing that every effect will produce a flat line.