Audacity 2.1.3 plug-in folder


I have installed Audacity 2.1.3 and then tried to install a Nyquist plug-in but the installation dod not create a plug-in folder.



Perhaps you’re not looking in the right place:
~/Library/Application Support/audacity/Plug-Ins

(“~/” means your home folder)

Thanks for the advise but I am looking at the right place. There is no /audacity/Plug-Ins folders under Application Support folder.

Other thoughts?


Where exactly are you looking?
“/Library” is a folder in the root directory.
“~/Library” is a folder in your home directory
“Application Support” is meaningless without giving a fully qualified path.

Hi Steve,

I know and no plug-ins folder or files are created when installing the app on Hi Sierra. Apparently they have problems with this OS.

I am in the right place, under Home/library/Application support/… Audacity folder and subfolders are not created.

I tried to manually create them and drag in the Nyquist band stop filter plugin for Audacity at no avail, it will not recognize it and as a matter of fact, in the Audacity app most of the effect plug-ins are grey.

I will contact the developers.



Who are “they”?

This (the the forum) is the only user support channel.

How did you install Audacity 2.1.3?