audacity 2.1.2 recording stop problem

I am using windows vista but within the next day or so, i will get a new computer with windows 10. I post this now because I don’t know of course if it is a windows vista problem, and don’t have reason to figure it would. I have the audatcity 2.1.2 and got it from the .exe installer.

I use the commonly known “super usb cassette capture” cassette tape player with usb conversion to computer, and my entire problem is that the recording stops anywhere between a few seconds to mid way of the approx 45 minutes of the tape. I have tried different dropdown settings, in that row below the row that the “undo” button is positioned on, and so really I am about to give up. Its actually a great little cassette player, but really I bought it to do digital copies.

I had posted this problem recently but the post had been “solved” and locked. Right after I gloriously reported the solution, the stopping happened again and now continues to happen. I rebooted the computer and also had done in the preferences audio to buffer 200 and 300, as was suggested in that post, but that did not correct it like the lone time it somehow did.

So the reboot did truly work once, and the next time after I tried a recording (with the same settings, as far as I knew) my phantom problem back again… I am not skilled in sound adjustments, let alone, audacity settings, so I am perplexed. I don’t understand most of the settings in the recorder so I am at the mercy of whoever can fully end my dilemma with this.


Most USB cassette capture devices and the cables that come with them are cheap rubbish, not to put too fine a point on it. Perhaps try replacing the USB cable with a known good one. Make sure project rate bottom left of Audacity is 44100 Hz. Higher rates may cause the problem you have.

Or as you know from the previous topic, if any of your cassette decks have a line out or headphones out you can record from that, bypassing the USB problem. For that solution your computer needs a blue Line-In, or you need a USB interface that has a Line-In, like UCA 202.

A USB interface probably won’t have the freezing up issue that the USB cassette deck has.


Thanks Gale. I appreciate the answer and attention to my inquiry. The cable is a unique one and is the only one that fits so no immediate solution there. The Hz was fine. I also don’t have a cassette deck. With all this, I have found the solution. My whole problem was solved in this way: I did get a new computer, which prompted a whole new installation. I noticed (from the instructions of installation, duh…) that the microphone setting MUST be usb. I should post it, in case another is heard to run into this. Sounds so simplistic. And, I am quite sure I had used another setting. I don’t know how I couldn’t have see this. Anyhow, once I ensured that the microphone setting was Microsoft Array (2 -USB PnP AU), it does not freeze!

Yey, complete victory!