Audacity will not start

Audacity will not start. I restarted Mac (OS 10.10.10 or 11) while Audacity was doing an operation. Since then I get a message :

"The system has detected that another copy of Audacity is running

Running two copies of Audacity simultaneously may cause data loss or cause your system to crash.

Use the New or Open commands in the currently running Audacity process to open multiple projects simultaneously."

I’ve tried “Open” command without success.
I’ve replaced the current copy with the same version downloaded from your site.
Please help !

See if there’s anything there.


I saw the delete “audacity.cfg” suggestion. There is no such file in my Audacity folder.

Would it help if I actually trashed the Audacity folder, and deleted the trash ? Then I’d read-in a new copy of Audacity. Previously I used the replace option.

You probably need to delete the lock file. See this post:

I read your response, and it looks like he did the same thing I did. And got the same result.

I’m having a problem with the response - don’t understand “Go > Go to Folder”. How do I do this ?
I imagine once I get there I can follow the remainder of the instructions.
I am assuming the audacity.cfg file will be in that location. It doesn’t appear in my Audacity folder in the applications folder.

Sorry I’m having troubles here. Audacity is woking fine for transferring LPs & cassettes to iTunes - over 2300 so far.
Good noise & click removal.

Like all other GUI applications on Mac, Finder has a menu bar at the top.

Take your computer mouse or TrackPad, move the pointer over the “Go” item in Finder’s menu bar, and click. This expands the Go menu, then deliver a click on the “Go to Folder…” item. Like so:

If you can only use the keyboard, hold down COMMAND + SHIFT while pressing G, either from the Desktop or from a Finder window.

Correct, it is not meant to be there.


It worked ! - I’ve used Macs for over 25 years and never noticed “GO” in the top menu. Thank You so much ! / dave