Audacity 2.0.5 cannot open on Mac running OSX 10.7

Hi folks, I upgraded to Audacity 2.0.5 after running many earlier versions on my Mac and am no longer able to open Audacity. I tried the cfg file fix suggested in an earlier post (creating Portable Settings folder etc) and still: nothing. Am attaching here the crash report.
Hope you can help - I love Audacity and do not want to switch. Thanks!
Audacity crash report.txt (294 KB)

Thanks for the report - that’s a hang rather than a crash.

Creating a Portable Settings folder is not required. Quit or force quit of Audacity is required before editing audacity.cfg.

Did you add VST plug-ins just before the hang occurred, and did you see the “Install VST Effects” dialogue? If you see that dialogue, you can uncheck all the effects and click OK. Please see: .

If that dialogue freezes, try dragging it around - there may be a VST plug-in prompt behind “Install VST Effects” that you need to OK.

If you added a new external audio device, you could try removing it.

If you did create a Portable Settings folder in the folder that contains Audacity, you could edit the audacity.cfg file that is in that folder. Delete all the text in audacity.cfg and replace it with the following:


This will disable all VST and Audio Units support in Audacity . However Audio Units should not be the problem, because they should not load until you access them from Audacity’s Effect Menu.


Thanks, Gale. I did not add VTS plugins, have edited the cfg file a you suggested (with Audacity closed), tried dragging the Nyquist dialogue box around to no avail and still cannot open it. Am attaching the Screen Shot of what I see. Thanks!
Screen Shot 2014-02-28 at 2.34.59 PM.png

So is this is an improvement, because the Audacity window did not appear at all before?

To fix the Nyquist error, have a look at Installation: Do NOT run Audacity from the DMG!!! and let us know if it helps.


No, that was not an improvement - but I did fix it with the forum post you referenced. Another happy customer!

Thanks very much.

I’m glad you can resume as normal. :slight_smile:

Your “no longer able to open Audacity” in your first post conveyed to me that the main Audacity window didn’t appear, so I did not think you were seeing that “Critical Nyquist files” message.

If you previously used Apple’s Audio Unit effects in Audacity’s Effect Menu, you can re-enable them in Audacity’s Effects Preferences then restart the program.