Audacity 2.0.4 does not launch on Windows XP

I have just installed the latest version of Audacity (Windows XP) and have not been able to open it. the error message tell me I have another copy running. I have checked that this is not so and have also switched off and rebooted to ensure this is the only application running but without success. Version 2.0.3 worked OK. What am I doing wrong???

Reboot your computer, then try re-installing and in the “Select Additional Tasks” screen, put a check in the “Reset Preferences” box. Complete the installation. On launching Audacity, a dialog should appear asking you to confirm if you want to reset preferences - select Yes to reset preferences.
Does that work?
If not, are there any error messages?
Please describe in detail what happens.

@Chris James: if this is still a problem, please try the test build in this topic and let us know in this topic if it solves the problem.



Hi Steve,
I tried this but I still can’t get Audacity to launch. The same message appears ie., “There is another copy of Audacirty running” .
How do I get back to version 2.0.3 ??

Hi Gale,
I have tried this and I get the same response, ie the error message tells me there is another copy of Audacity running. My PC seems to be working overtime working on "something " but there is no sign of Audacity.
Using Ctrl/Alt/Delete to bring up the Windows Task Manager it shows that I have “Audacity forum. Post a reply” running together with an open folder with "Audacity-win-r12543-2.0.5-alpha-08-sep-13… and what looks like a closed folder with the same message.

Perhaps I shoud go back to version 2.0.3 ? How do I do this ???

You have to quit the official 2.0.4 version that is hanging.

When you see Windows Task Manager, click the “Processes” tab and find “audacity.exe”. Right-click over “audacity.exe” and choose “End Process Tree”.

Or simply reboot the computer. Then there will be no Audacity version running and you can install 2.0.3 ( ) or run the “fixed” test-build of 2.0.4.


Hello Gale & Steve,
As per your advice I have downloaded the test versioin 2.0.5 and this now launches and seems to work fine, Do I need to do any thing further?

Thanks for your help.

Christopher James