Audacity 2.0.3

Help! I am using Windows 7 64-bit and have installed the latest version of Audacity from the .exe installer. When I try to open it, it refuses to open. I have also tried to run it as an administrator, but still no luck. I have uninstalled and reinstalled several times and have also tried rebooting. Nothing helps. Does someone have a solution to this problem?

Thank you.

Audacity is “sticky” and once installed it takes special effort to make sure it’s gone when you uninstall. It was done this way to make upgrading a simple process, but it can make troubleshooting harder.


Try these solutions .


Even though Audacity 2.0.3 is installed on my P.C., there are no “audacity.exe” files under the Processes tab in the Task Manager. Also, there is no "audacity.cfg file. My sound drivers are RealTek HD and they have been updated.

Also, when I attempt to launch the program and nothing happens , even after waiting several minutes, I try to launch again and get a message it is already running. So somehow, it is running in the background, but it’s unusable.

“audacity.exe” would only appear there if it was running.

This is possible if you have never used Audacity before.

Please reboot the computer then Audacity won’t run as long as you have not added it to your startup folder.

Then download the attached “” and show hidden files and folders . Then extract audacity.cfg to C:UsersAppDataRoamingAudacity . This .cfg file will disable loading VST plug-ins or other mistaken DLL files.

How did you update them? Who is the driver provider for the Realtek device according to Windows Device Manager?

If the attached .cfg file did not help, please boot Windows in Safe Mode then see if you can run Audacity. If you can, then the issue is I assume either sound drivers or possibly some security software on your computer.

Gale (207 Bytes)


The suggested solutions did not solve the problem. But when I re-booted in safe mode, I was able to launch Audacity. So after re-booting again in regular mode, I disabled my Avast Anti-Virus, but Audacity still would not open. But in actuality, it must have been active in the background because when I attempted to open it a second time, I received a message saying it was already running. As for my sound drivers, I have a program called Slim Drivers and ran a complete scan. The result was that all drivers are up to date. So now where do I go from here?

If a Taskbar button for Audacity appears when you try to launch it, please try clicking that button.

The scan is only what it can find on the internet, like Windows Update.

What is the exact make and model number of the computer? It needs to be exact.

Who installed the sound device drivers on the computer?

Have you added any sound devices to the computer such as an external sound card or a virtual sound driver, or are you only using the built-in Realtek device?

If it is not a branded computer like Dell or HP, please follow the instructions on to produce a report by CPU-Z. Then please see here for how to attach the report .



My computer is an HP Pavilion Slimline s5510f with Realtek HD audio drivers. I’m using only the built in Realtek device. I checked the HP website for my model and downloaded and installed the driver update. However, the driver release was 11/19/2009 and the computer was purchased in 2010, so I presume it just overwrote what I had. There are no external sound cards or virtual sound drivers.

The problem still exists, unfortunately. I try to start Audacity and it appears to start at first with the rotating circle on the screen, but then it disappears and that’s it. The opening screen never shows up and the taskbar button does not appear. As I mentioned before, when I attempt it a second time, a message appears, saying it’s already running. I’ve also tried running it as an administrator.

I am getting totally frustrated. Why does this have to be so difficult? I really appreciate your help and hope that you might have some other ideas.

I appreciate this is frustrating, but I don’t know the history of your machine. Have you used Audacity before? Was it you who initially installed the audio and chipboard drivers on this machine? If you have a drivers CD, have you tried installing the original drivers on that CD?

If that does not help then (although it is not generally recommended) you could try these generic Realtek High Definition Drivers . Get the 64-bit drivers (the second link in the list).

You apparently have an ALC888S Realtek device. You could try other driver downloads for ALC888S for Windows 7 64-bit such as found at . That is not really recommended either.

It’s up to you. You should definitely create a System Restore point before installing any drivers.

You could boot normally then open services.msc and stop the Windows Audio and Windows Audio Endpoint services. Then see if Audacity launches. If not, it is not an audio issue, apparently.

Also you can try Audacity 2.0.2: .



My problem is solved! I did it by stopping the Windows Audio and Audio Endpoint services in the services.msc folder. After doing so, Audacity opened! My next question is will the changes I made to those two files by stopping both of them, cause any problems with other programs?

I want to thank you SO MUCH for your patience and perseverance in attempting to help me solve this problem. I was about to give up. Thank you again.

Ed Hoge

Yes :wink: It was just a diagnostic experiment to prove it was an audio issue. You won’t be able to play or record audio in any programs until you restart those services.

I’m afraid you’ll have to try 2.0.2 or look closer into alternative drivers for Realtek. It may be best to try 2.0.2 first and let us know if that launches with those two Windows services running.


Yeah, I just realized that and have restarted those services. I’ll uninstall the current version and then will try the 2.0.2 version and will let you know. Thanks again.


Unfortunately, the same problem exists with the 2.0.2 version. I guess I’m going to have to resign myself to the fact that a solution can’t be found. Maybe I can find another software program although I don’t know of any others. Any suggestions you might have would be greatly appreciated.


Ed Hoge

Thanks for testing.

So I would be 99% convinced it’s an audio driver issue. If you can’t launch Audacity because of audio driver issues I think you may get issues of greater or lesser severity using other audio software.

Have you used Audacity before, or not?

If you have used it before then an obvious possibility is to restore Windows back to a Restore Point where Audacity was working.

If you go to Windows Device Manager, expand “Sound, video and game controllers” by clicking on the arrow, right-click over your sound device and choose Properties, then click on the “Driver” tab, is the driver provider Realtek? Is there an option in that “Driver” tab to roll back the driver, if so have you tried that?

Another option is to create a System Restore point, then uninstall the sound device using Device Manager, and reboot. Windows will then try and reinstall the sound device using whatever drivers it can find (possibly generic Microsoft drivers, possibly some Realtek drivers that are already in Dell backup folders, or possibly some Realtek drivers it finds online). If it doesn’t help, then just restore back to the System Restore point your created before uninstalling the sound device.

Another option is to disable the sound device in the same “Driver” tab of Device Manager (instead of uninstalling it). Reboot the computer. Audacity will almost certainly launch, but you won’t be able to play or record in Audacity because there is no sound device. This is just another diagnostic. You can enable the device and reboot again in Device Manager.


I have never used Audacity before. And the driver provider is Realtek Semiconductor Corp. I will attempt your other suggestions after creating a restore point and get back to you. Thanks!


Still no luck after trying your additional suggestions. I did not disable the sound device as another diagnostic tool since I saw no point in it since we did something similar from the services.msc folder. I have pretty much given up hope. Do you have any suggestions for other audio editing software?



If you had done that and could launch Audacity, it would probably rule out any problem with Windows Audio Services - the problem would be with the Realtek device.

I’m sorry it’s so difficult, but Audacity “should” work with a Realtek built-in device.

You should not really be using Audacity 1.2.6 because it was not designed for Windows 7 and may crash when you stop after recording, but does that launch and play or record? You can get it here: .

There are probably other things you could try, for example, selectively disable inputs or outputs in Windows “Sound” one at a time, and then see if Audacity launches. It’s diminishing returns to spend more time on this on the Forum. Do you want me to access your machine using Team Viewer or similar and see what I can do? It’s entirely at your own risk, of course.

Not really because I don’t know what features you want. If you want to record, you can do so with Windows Sound Recorder, assuming that does not error.

A lot of the free audio editors out there such as Wavosaur are only single track editors. Other multi-track software may be harder to use.


It might be worth testing that. Finding out whether Windows Sound Recorder can record will show if there is a major problem with the sound card or drivers.

What I’m wanting to do is digitize music from old 45’s and LP’s using my turntable and convert to MP3’s. It’s relatively straightforward and I have the Behringer U-Phono UFO202 hardware, but it’s useless unless I have the software, such as, Audacity. Hope that helps.

You said you were only using the Realtek device. If the UFO is connected to the computer when you try to launch Audacity, disconnect UFO before launching Audacity so we can take it out of the equation.

Try selectively disabling any inputs or outputs you don’t want in “Sound”, such as HDMI or S/PDIF. It is quite possible a specialised input or output could be the problem.

If that does not help, set the UFO to Default recording device in Windows “Sound” (by right-clicking over UFO) then try to record in Windows Sound Recorder. You can find it by clicking the Windows globe, then type “sound recorder” (without quotes) in the search box. This may well work if the UFO is the default device, since the default input device is the only one it knows about.

Also you can use the UFO as computer playback device (connect to its RCA outs or headphones out). You may thus be able to use Audacity by disabling Realtek (if that’s the problem) during the Audacity session, and use UFO to listen to your recording and edits.

Does audio play in Windows Media Player without UFO connected?