Audacity 2.0.3 latest version

I have WIN XP. I downloaded the latest version 2.0.3 but while recording, I see only flat line and no sound waves. Hence not successful. Any help?
I have tried to look for some guidance from the Forum discussion, but none is avaliable on this issue.


There probably are, but they’re sometimes difficult to find.

You have to tell audacity where to record from.

Audacity > Edit > Preferences > Devices > Recording > Device. That need to point to the “device” that is producing the music. Do you have a USB microphone or turntable?

What exactly do you want to record?


I want to record audio cassette tapes and export them in MP3 format for storage. I have done this in the past successfully with previous versions of Audacity. Now I have the latest version that records only in flat line.
I am using Panasonic walkman to play the tapes. This is connected to the PC (with Windows XP version). This is also connected to external speaker for monitoring purpose. My PC is conected to monitor via HDMI cable.
Default device for sound playback is AMD HD Audio rear output. Sound recording is Realtek HD Audio input. These have been mentioned in the Audacity page.

If yiou need more input, please let me know. Please guide me to strat the recording with version 2.0.3
Many thanks

What computer input is the Walkman connected to? It should be connected to the blue line-in port (or the mic port switched to line-in stereo if you have a way to do that). Please see this link for more explanation.

Then in Device Toolbar , choose the Realtek line-in (or mic in if you switched it to stereo) for input device. You have (obviously) to choose the input you are actually connected to.

If you do not see the input you want in Audacity go to Windows Sounds and Audio Devices to enable the inputs so that Audacity can see them.

Also you have to turn the Audacity input slider up in Mixer Toolbar:

and if you are connecting to the headphones out of the Walkman, you have to turn up the volume on the Walkman.


Many thanks. I am afraid, I am proving to be a nuisance! The Walkman is connected to the PC through blue input line with a branch going to the speaker for monitoring. Simply connecting the Walkman through to the blue line input does not produce any sound even if connected to the Monitor. I have to use the speaker. This is how I have been doing for the last one year with successful recording so far.
I have already carried out all other features that you have mentioned.

Kind regards

Might the branch to the monitor be the problem?

You may want to set the line-in as default recording device in Windows. Then make a test recording with Windows Sound Recorder (sndrec32.exe or similar). If you don’t record any signal then you’ve proved this is nothing to do with Audacity.


I have now been able to recify the configuration with your guidance. Able to record.