AT2020 usb, sound properties

For the longest time I’ve been trying to record commentary with my videos that I do of my video games. I thought my problem was with Sony Vegas (The program I use to record) but I finally found out that the problem was in my microphone, the AT2020 usb. It wasn’t a problem with the microphone, more of the way the settings were.

My question is, what are my properties suppose to look like on my Microphone Properties? Ever since I got it my levels were set at 5 for some reason. Being at 5, it was really low and basically sounded like I was whispering. But if I put it at 50 and I listen, it starts making those irritating static noises. Is it too high? Is it suppose to be lower? Is it a problem somewhere else that isn’t under levels?

Any advice is helpful and thanks in advance for your time!

You should immediately stop putting masking tape and magic marker labels on the sliders.

The red recording meters and the blue waves should look something like this during a successful recording.

If your red recording meters aren’t that wide and clear, you can make them big enough by clicking on the right-hand edge of the meter panel and pulling to the right. The other tools will get out of your way as you do this. Use that picture as a suggestion where they need to be.

The only thing that matters is where those two graphics are. If you need to increase the volume to get red meter peaks around -6 to -10, you should do it. If you start “smashing” the meter all the way to the right, you should stop doing that by reducing the volume because that will cause permanent sound damage.

That’s it. That’s how you set for the best possible sound from your microphone and performance. There are one or two other operational things you can do like a pop and blast filter.

And maybe the 80Hz cut filter if your microphone has one.

There is no “set the slider at 27 and it’s good for everybody.” The red dancing meters are there to guide you to proper levels.


Thanks for the reply Koz!

It takes me going on a website like this to make me realize how little I actually know about a microphone I’m using! A lot of what you said was actually confusing to me and even the pictures you posted threw me off a little as well (maybe just because the picture was using a Mac). I’m using windows 7. When I go to my properties, I have 4 tabs. Those being General, Listen, Levels, and Advance.

Now when I go to my Levels tab, it just shows a line and me being able to increase or decrease the sound from 1-100.
Right now it’s set on 100 and it seems ok for now even though my microphone literally picks up everything around it and when I’m recording I still have the Game sound in the background that makes it harder to hear the little things like my chair.

Next is the Advanced tab which my format is set at 1 channel, 16 bit, 44100 Hz (CD Quality)
Then it has an exclusive mode that has two things that can be checked. One being, Allow applications to take exclusive control of this device and the other being Give exclusive mode applications priority.

The General tab doesn’t really have anything, just lets me set it as my default microphone and Listen just gives me the option to hear myself which lets out an extremely loud static noise (it doesn’t make that static when I normally record though).

Now going to Sony Vegas which is the closest thing that resembles what you showed me of the red meters.

This is what my meters look like after recording for a few seconds.

I’m no expert on using a Microphone but I hope some of the stuff I went over was enough for you to know where my problem is or if there’s something else I can find out for you, just let me know!