Amplitude modulation - with Project Sample Rate

I must be missing something or doing something wrong. I’m unable to change the project sample rate to 17500 - or anything else - when I choose " other" in the new "audio settings " window in the new audio set up box . I am able to change the default sample rate but not the project sample rate . does anyone know what I haven’t done correctly that would prevent me from being able to change it. I suspect it might be that I didn’t save the project correctly last time I closed it. I didn’t save it as an Audacity project by exporting it. ???

I can reproduce this, it’s a bug. I’ve raised an issue here:

@LWinterberg - that’s it exactly; it stays greyed out. thank you for letting me know it’s a bug .

As a workaround, you can go to View > Extra Menu and then Extra > Scriptables I > Set Project. In there, you can set the project sample rate then if the checkbox next to it is enabled (as shown in the screenshot.


1 Like

@LWinterberg that’s great. thanks a lot . that worked

The bug is fixed now and is going to come with the next patch release, probably today or tomorrow.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.