Amplify won't amplify

I have two computers. The original one had Amplify working beautifully, but not the 2nd one where I DLed Audacity 2.4.2. Every time I try to amplify, the button “loses colour” and won’t work. So, now my 1st computer won’t do it either after a reset to factory settings and reinstallation of the latest Audacity. This wrecks all my podcast episode editing because amplifying certain portions is essential. What can I do? I searched this Forum but found no answers, so that’s my reasoning for posting this Q here.

You’re probably trying to amplify too much. By default, the Apply button is greyed out if you try to amplify beyond 0 dB.
When you open the Amplify effect, what is the “Amplification (dB)”? (The top entry box)

It’s 0.524. Strange, because the previous version prior to my computer reset did it fine. This Amplify feature is a big need for me, because my podcast recordings are often not loud enough.

That means that somewhere in the track, the peak level is already extremely close to “full scale” (0dB).

If your track appears to be much less that full track height, then there is probably a small spike somewhere in the track that is taller than the rest of the audio, in which case you need to fix that spike.

Have you tried ‘normalize’?

It’s 0.524.

Which means you CAN amplify but only by about 0.5dB (insignificant) unless you allow clipping (distortion).

…If you go-ahead and apply the 0.524 dB of gain and then run Amplify again, it should default to 0dB indicating that the audio is now normalized/maximized with 0dB peaks.

There are several ways of making it “louder”:

  • You can go-ahead and allow clipping (not recommended).

  • You can Amplify just the quiet parts (not recommended).

  • You can use the Envelope Tool to “fade-up” the quiet parts.

  • You can use Limiting and/or Compression with make-up gain.

You can also try the [u]Leveller Effect[/u] before amplifying or compressing, etc. (The leveller is classified as a “distortion” effect but it doesn’t necessarily sound like distortion.)

Have you tried ‘normalize’?

That’s just another way of amplifying and it won’t help since the peaks are already near 0dB.