All projects on my computer are silent

I just tried to open an Audacity project I’ve been working on, and all the audio is completely silent. I thought maybe Audacity hadn’t closed correctly or something and that the audio for that project had been corrupted, but when I try to open any other project on my computer I get the same problem; total silence. I checked in the _data folders and all of the data files are there, completely intact. I’m not sure what to do about this, any ideas?

I’m using MacOS Catalina version 10.15.1 and Audacity 2.3.3

When did you do your Catalina update?


completely intact

The little AU files are 6-second stand-alone sound files and they should play in Audacity. Do they?


Mac OS 10.15.2
Audacity 2.3.3

You probably read by now you need to start Audacity from Terminal and click OK when it asks permission to use the microphone or access a directory.
The command is
open /Applications/
Then, until they fix it, you always need to open it from Terminal.
Here’s a little Keyboard Maestro script to launch it from the workaround:
Screen Shot 2019-12-13 at 2.06.23 PM.jpg

Yes, the little AU files each play their respective audio correctly when I open them with Audacity.
I think I updated to Catalina about a month ago, I don’t remember the exact date.

I don’t remember the exact date.

It’s not important. Apple has installed security measures and restrictions that make home production a bit of an adventure.

Does that process posted by jonburr, above, work?

MacOS is built on a very much older system where you had to type everything. No clicking on icons and pictures. That system is still back there and it’s possible to use it when you’re blocked from working any other way. That’s Terminal.

Also see:


This is what it looks like on my machine. This should get you going.

Go (top of desktop) > Utilities > Terminal

Type or copy/paste the blue parts from his posting, and then press your Return key.

Screen Shot 2019-12-15 at 8.34.29.png
Use copy from his posting. The line is rough to simple type and you can’t make any mistakes.


Opening Audacity via Terminal seems to have worked! All of my projects are opening correctly now.
Thank you so much!