aligning tracks

I am using 1.3 and can’t figure out how to align multiple tracks. When I upload an mp3 and then record with that mp3 the timing is off by about one second. I need the tracks to be aligned. Help.

You’re overdubbing right? Playing along with the mp3? You need to set your latency correction:

– Bill

This is very complicated. My copy of audacity doesn’t have a recording tab…

Is there not an easier way to just sync both tracks? I’ve done it before but can’t remember how I did it.

Thanks for the help…I am so not technically literate. I’ll work on it.

Go to Edit > Preferences. On the left of the Preferences dialog there is a list of “tabs”. One of them is “Recording”. That’s where you’ll find the latency correction entry box. Once you set the latency correction all your overdubbed tracks will be properly aligned.

If you don’t want to go through this, you can just move your recorded tracks with the time shift tool.

– Bill