Aligning Tracks End To End

I have recorded my choir from a tape cassette and having stopped the recording to turn the tape over, the two recorded tracks have finished up one beneath the other. I have tried to get the second track to join on the end of the first but clicking Tracks/Align tracks/Align End To End, does not do anything. What am I doing wrong and why did they not record end to end?
I am using version 2.1.1 and I don’t know if I have .dmg installer.

To stop that happening again, click the blue Pause button to pause, turn the tape over, then click Pause again to resume recording.

All the tracks you want to align must be selected. So do COMMAND + A to Select All before the Align End to End command.


Hello Gale. Thanks for the reply. I have got that to work but it does not join on the end of the first track, it is placed underneath at the end. Also both the tracks are now compressed on the screen so I can’t see the detail to add track markers. Should I be able to get the tracks on the same line and how do I uncompress the tracks?

It will still play in the correct sequence, and export as one file. If you wish to see it as one track, COMMAND + A then Tracks > Mix and Render.

Align End to End will fit the new combined length to the width of the project window. You can use COMMAND + 1 to zoom in and so see the original length in the project window.


Great. Thanks Gale. I’m learning all the time.

Gale, I still can’t get the tracks to align end to end but the reason I want it like that is because, when trying to add track labels to the first (top) track, the labels appear under the second (bottom) track. Is that correct?

While working with multiple tracks, you may find it easier to “collapse” the tracks to minimum height. (View menu > Collapse All Tracks Ctrl+Shift+C).
If you need to work on a specific track, restore it to its previous height by clicking on the button at the bottom of the panel on the left end of the track.

You can instead Zoom Out (COMMAND + 3), press F5 to switch to Time Shift Tool, then click in the second track and drag it righwards where you want it.

Press F1 to go back to Selection Tool when you are finished dragging.

Did you know we have a Manual? Here it is online: In the big image of the Audacity interface on the front page, you can click different parts of the interface to go to a page to read more about that part.


In case it is not obvious, that will be COMMAND + SHIFT + C on Mac.

You can also try enabling “Automatically fit tracks vertically zoomed” at Audacity > Preferences…, Tracks section. Assuming your Audacity window is full height, then with only two tracks and a label track, everything should always fit itself to the vertical screen height without contracting the track height too much.