After closing Audacity I get a black screen and my cursor.

I am running 10.11 (El Capitan) and I had just finish loading the program and checked to see if it would work, and it worked. So, when I closed the recording it asked it I wanted to save my work and I clicked on “No” and the program closed to this blank, light black screen with my black cursor. I haven’t even learned any significant commands, so I turned it off and after log in, it came back up with same issue as before. This is my first experience with a iMac or any Mac for that matter.

Does anyone have any idea why this happened and does anyone know how I can fix this issue? Any and all assistance would be greatly appreciated! I have looked through many posts, but nothing seems to pertain to my issue.


For some reason, Audacity doesn’t close (quit in Mac terms) as it should.

And when you start your computer again, OSX reopens it. This is an OSX function (you should get a dialog window with checkbox when confirming the shutdown that reads “reopen windows when restarting” or something alike). There’s a bug in there, even when it’s not checked, it reopens windows and programs.

Now, as to why Audacity behaves like that…

Did you copy the Audacity program to your “Applications” folder? Or did you run it straight from the disk image? The disk image is the .dmg file you downloaded. You should copy the file. Disk images are transport media and while it is possible to run programs from them, it is not advised.

Oh, yes.

Where did you download it from?

It could be your Mac is crashing. Can’t tell from the description. How did you turn it off?

  • By pressing the power button for a couple of seconds?
  • With the “shutdown” menu command?
  • By pushing the power button shortly and then confirming the dialog with an “OK”?

It would help if you gave your Audacity version number (all three numbers, see the pink panel at the top of the page).

If you cannot fix it, try COMMAND + OPTION + ESC to force quit Audacity.

Then open Finder, choose Go > Go to Folder and type:

~/Library/Application Support/audacity/

Delete that audacity folder.

Then try launching Audacity.


No, it doesn’t, at least as it pertains to me.

I am running the new version 2.1.2, which is suppose to replace all previous versions.

Sorry for delay, but I copied it straight to my “App” folder. I serendipitously hit f8 and it returned me to my main screen. However, it continues to do the same thing, but I really want to find out why it continues to do this so if anyone else has the same issue I/they can fix it.

I downloaded it directly from the Audacity website. I chose Mac option, then followed instructions. Initially, it wouldn’t launch, and instructions said to go to Apple Menu - Privacy and Security - and change the setting to 'Allow" program to run (those were paraphrased instructions) and it would solve the problem. It solved the launch issue and left me with this other new issue.

The first time I turned it off, I pressed the power button for a few seconds.

Thanks, if you know of any other way, please let me know!

Thanks Gale, I’ll try that. I truly appreciate you guy/gal help!

There is a better method, which is to right-click or CTRL-click over (or whatever the app is) and choose “Open” and “Open”. That works even with Gatekeeper set to be restrictive. You should not leave Gatekeeper set to allow all apps, in case you download something malevolent or unintended.

Guy. :wink:


Hey Gale,

Haven’t heard a guy use the name Gale since the '70’s, when Gale Sayers, the Chicago Bears running back, who was a Hall of Famer and best friend of Brian Piccolo used it.
Anyway, I did use the CTRL-click over the and it didn’t do anything. I have also reset settings to restrict unwanted downloaded apps! I truly appreciate all your assistance… if you or anyone else has any other thoughts on how to fix this issue, please let me know. - Jerry

The CTRL-click, Open and Open won’t help with your black screen. I am just saying that it is best to leave Gatekeeper not to allow all apps. Then use CTRL-click, Open and Open when you do want to launch an app you trust for the first time.

Have you actually reset Audacity preferences?

COMMAND + OPTION + ESC to force quit Audacity, if you can’t quit it.

Then open Finder, choose Go > Go to Folder and type or paste:

~/Library/Application Support/audacity/

Delete that audacity folder.

Then try launching Audacity.

That said I don’t really understand what the problem is. You do know that using the red button on an application on Mac does not quit it, don’t you? If you want to quit Audacity, use Audacity > Quit Audacity.