Advice on how to produce clearest voice for audiobook

Hi, I am relatively new to doing audiobooks and still can’t get the quality of audio I seek.
The kind of audio I’m looking for is: clear and crisp, nothing of bass (it hurts my ears), nothing of echo too.
I have an Audio Technica AT-2020 and after doing recording (in my room, which is not treated) I notice it has some bass on it, after taking it out on EQ, normalise and denoise, it appears some echo on the voice, an echo that did not exist before.
I am ready to buy another microphone (no more than 200$us) if it helps to solve the issue.

A new mic will not remove echo/reverb from the room.
An expander plugin can reduce the room-echo/reverb when you’re not speaking.
Steve’s dynamic mirror plugin can expand …

I wouldn’t fall in love with fixing it in post production. ACX Audiobooks hates highly processed voices.

If you have a live room, you can add a mini-studio to help with acoustics and echoes. This is one from porta-booth.

It’s also common to try to buy your way out of trouble with a new microphone. Not so far. Audio people hate live, echoey rooms. In a good environment, most microphones work fine.


When you get the echoes and noise solved, you might try AudioBook Mastering 4.

That will take you from a raw, clean reading to a finished audiobook chapter. It solves all the technical problems but noise.

If you have a quiet setup, you may be done.

If you’re following a different system for mastering, then the rules change. You can’t put Noise Reduction at the end and post production tools get harder to manage.


What I think is the echo is appearing because of post-production process. When I hear the raw recording there is no echo (as far as I can hear), of course the sound must be normalised since it is always so quiet when in raw. Also I like to compress it, and at the end I use noise reduction to fix any undesirable background noise (although I have a much quiet environment). I don’t know whether it can be considered as “highly processed”. I wonder if it is normal for an echo to appear because of these processes, I tried to vary the order of those, buy with no success. I attach a picture of the place I am recording, my room is 3.5mx3.5m.

Thanks for the illustration. You have the worst possible room. Not only does it have bare walls, but it’s square. You will have one strong echo going both directions.

I think the echo is always there, it’s just seems louder when you get done with effects.

I like to compress it

Then you talked yourself out of Mastering 4. It’s one or the other.

You can try to mix and match effects and processes if you want, but hitting all three ACX specifications at the same time and make it sound good isn’t easy.

When I hear the raw recording there is no echo

Record a test clip and post it. Raw recording, no processing. We’ll run it through Mastering and see how it goes. Sometimes, the presenter is just using the tools wrong and it works fine when we do it. And we’ll tell you how we did it.

It’s not kidding about holding your breath and not moving for that first two seconds. For the rest of the 18 seconds, you can read anything but do it in your normal presenting voice. We need to hear many different words, so don’t go “Testing, One, Two, One, Two, One, Two…”

My joke is read the side of the milk carton: “Hudson Valley cows are very happy…”


I attach a 16 seconds raw file recorded on Audacity (I’m not native english speaker), thanks for your willingness to help, I appreciate it much.
However I must admit something, I use to record on LogicPro and do the processing in Audacity, since the sound I get from LP is clearer but I prefer the editing tools on Audacity. Hope not enrage you, I thought I should explain that “detail”. I also put the same sample recorded on Logic Pro, in case you would want to hear it also.

What I meant was when I hear the file produced by LP when exporting. I didn’t pay much attention to the one Audacity gives, but since you asked for it.
You can regard me as a not very serious person, because of the way I presented this issue I can’t blame you. But honestly I do want to make a decent quality voice recording. I can’t quite get why should the echo always be there, whenever I speak in my room, even loudly, I hear no echo.

I’ll get to this in a minute.

I don’t care how you recorded the work and whether or not you’re in English. You’re mastering in Audacity and we can help with that.

I need to go play Real Life for a while.


The difference in quality between those two recordings is huge.
Possibly the Audacity (muffled) recording is accidentally from the computer’s inbuilt microphone,
rather than from the Technica external microphone.

If you gently tap on the external microphone, then tap on the computer,
you will be able to tell what device you are actually recording from.

Possibly the Audacity (muffled) recording is accidentally from the computer’s inbuilt microphone

Damn it! so embarrassing it was actually the case.
Here is the right file.

Pop-filters are easily made from a sieve or loop of coat-hanger wire …

What no pop-shield.png

or …

Do you see in the instructions where it says hold your breath and don’t move for two seconds before you speak?

We really need that quiet Room Tone at the beginning for the tools to work.


I forced the tools to work with the wrong Room Tone and got the clip to pass with a little Noise Reduction. First three readings and sentence 2/3 down.

Screen Shot 2018-10-18 at 20.22.33.png
So we may be done. Post the corrected test clip and I’ll publish how I did it.

The background noise sounds like fans, air conditioner or computer cooling noises. Can you tell if the computers are on just by listening?


Here is the file with 2 seconds of silence at the beginning.
I added some egg containers on the front wall.

The background noise sounds like fans, air conditioner or computer cooling noises.

I’m recording on a MacBook Pro Late 2013, its fans are extremely silent, although when recording for more than 15min or so, it starts to get a bit noisy.

Screen Shot 2018-10-19 at 2.25.36.png
All I did was apply the three tools in Mastering 4 just as it’s listed in the post.

Effect > Equalization > Low Rolloff for Speech, Length about 5000 > OK
Effect > RMS Normalize > -20dB > OK
Effect > Limiter > Soft, 0, 0, -3.5dB, 10msec, No > Enter.

That’s it. Noise even passes, although I can get a very slight improvement with Noise Reduction.

Drag-select a portion of the Room Tone at the beginning and Effect > Noise Reduction > Profile.

Select the whole clip by clicking just right of the up arrow.

Effect > Noise Reduction > 6, 6, 6, > OK.

A word on how to listen. It’s a common mistake to go “Diving for Noise.” Set the speaker or headphone volume of the mastered clip so it’s comfortable to listen to. Then go back to the beginning and listen through the two-second Room Tone without changing the volume. The Room Tone should be gone or very close. Apply the gentle Noise Reduction and it will be silent.


So that’s the technical standards. When you get finished mastering, Export a WAV (Microsoft) 16-bit of the work. That’s your Mastering Archive. If you have to make any changes, do it to the WAV, not the submitted MP3. You can’t edit an MP3 without increasing sound distortion.

ACX still requires you to submit an MP3 of the work, not the WAV. Audacity will not Export an MP3 without adding the Lame software. Did you get that far? Scroll down on the Audacity download page.

I’m recording on a MacBook Pro Late 2013, its fans are extremely silent

And they should stay that way. Mine does. Go (top of page) > Utilities > Activity Monitor. See what’s taking the machine resources. I had an application monitor program running in the background and taking up 80% of the machine. I killed the application and restarted the Mac and the problem vanished. Also disconnect the network or WiFi while you’re recording. See which applications complain. Do Not leave Skype or other chat program running while you record.

If the fans still turn on, post back.


A heavy ruched curtain would be better than egg cartons.
Curtain-fabric can be fire-retardant, not so egg cartons which are a fire-hazard.

I was also using an AT2020 with a scarlett solo. The 2020 picked up way too much sound for me. It’s very unforgiving. On KOZ’s advice, I grabbed a GLS Audio Vocal Microphone ES-58-S (Didn’t mean to get the one with a switch, but oh well) and it does a great job. I recently tried going back to the 2020 after thinking I had improved my technique but I was wrong. Had to switch back to the ES. It isn’t quite as “boomy” and rich, but it records well and is much more forgiving.

A heavy ruched curtain would be better than egg cartons.
Curtain-fabric can be fire-retardant, not so egg cartons which are a fire-hazard.

But, if you decide to go with the egg cartons, you can do slightly better by making a curtain out of them and suspend them two or three inches away from the wall rather than nail them in place. They count as two independent sound barriers then instead of one. Not that I’ve ever done that or anything…

Were you able to create your own mastered clip with the tools we posted? The object is to do this yourself, publish, become famous, make a million dollars and retire to a cottage on the French Riviera.

And just when you thought you got this licked, this whole exercise is only to get you past the ACX AudioBook Technical Standards. You still have to know how to read and not sneeze and cough your way through a book. There is no “Voice Actor” button, filter or effect (yes, people do ask for that).