Adding the new AI Openvino module

I’ve followed the instructions but as yet cannot get this module to work. The instructions dont seem to make sense.

So I copied the zip files into the audacity folder…good… then it states…

“After all files files from both zip files have been copied, run Audacity.exe.”

files files?

So, do the zip files stay in the audactity folder, do they have to be unzipped (which I tried) do the folders have to be moved into modules folder.

I think the instructions need to be re-written to clarify…

I tried various options but lots of errors on the modules now come up…

Hi @4thEden,

Did you see that there is a video that can be followed along to? It should show up just above the instructions here:

Let me know if you can’t find the video, or still have installation questions after watching it. And I’ll fix the ‘files files’ typo that you pointed out. Thanks!

1 Like

:grin: Ok I had same issues. I followed the instructions meticulously :rofl:. Multiple times. No love. Then I played the video. Followed the demo. And it works great!! Only comment is I missed the video because it seemed like a screen shot rather than exactly what I needed! Thanks!!!

Hi @Grutzbo,

Thanks for the feedback! It makes sense actually… perhaps I’ll add some title to the video that makes it more obvious that its a video and not just a screenshot…


1 Like

Yes; tried to load video wouldnt work, but looks like its working now. will report back

Well ive got further with openvino now in the correct location. However when attempting to run this i get:
17:19:04: Error: Failed to load shared library ‘avformat-60.dll’ (error 126: The specified module could not be found.)
so maybe something ive put in the correct place?

Hi @4thEden,

The error that you listed about avformat-60.dll not being found is not related to the OpenVINO plugins. It has to do with Audacity locating FFMpeg (I think), and is actually printed even with ‘clean’ Audacity installation (i.e. without the plugins installed).

yes did a clean install of the FFMpeg and avformat-60.dll is not in the directory avformat-59.dll is…maybe I have the wronf FFMpeg install?

Hi @4thEden,

I think it’s normal for Audacity to print an avformat error, even if everything (including FFMPEG) is setup properly. I also see a few of these errors on my side as well. (Just guessing here) It seems like Audacity takes a sort of brute force approach for locating FFMPEG libraries (e.g. look for avformat-59.dll, then look for avformat-60.dll, as it doesn’t know which version you have loaded on your PC).


This topic was automatically closed after 30 days. New replies are no longer allowed.