add/remove plug in gone

I started out downloading the nyquist mess. I have that downladed and saved in 2 places (not sure how)

C:\Program Files\Audacity\Plug-Ins\yquist-plug-in-installer.ny

Weil the option to add/remove plug in as the next step is gone. I’ve tried disabling one or the other nyquist plug in installer and trying again. I’ve uninstalled audacity and reinstalled. Nothin. I was trying to get the ACX plug in.

My computer is Win 11 64 bit with alien ware. The version of audacity is 3.2.1. I was never given a bit option for download.

No need to install the installer. In Audcaity 3.2.1, the “Nyquist Plug-in installer …” is in the “Tools” menu.
Use that installer to install the Nyquist plugins, (e.g. ACX-check tool).

After installing you then need to enable the Nyquist plug-in in the plug-in manager before it appears in a menu.
[When enabled the ACX-check-tool will appear in the “analyse” menu , (not the effect menu)].

THank you, but ACX is still not an option. The installer is enabled. I’ve told it to download twice. nothing. I"ve attached pictures
aud forum issue.pdf (351 KB)

The thing that needs to be enabled in the plugin manager is “ACX Check”,
after you have installed “ACX-Check.ny”, via the nyquist installer.

Enabling ACX check nyquist plugin.gif
“ACX check” will then appear in the Analyze menu, (not the effect menu).

Thanks again, but it still isn’t an option. see attached.
aud err 2.pdf (118 KB)

Step#1: download a copy of “ACX-Check.ny”, (a copy is attached).
Step#2: Go to Audacity’s Nyquist Plugin installer and install the copy of “ACX-Check.ny”
Step#3: Go to Audacity’s plugin manager and the enable the “ACX-Check” plugin.
“ACX-Check” should then appear in Audacity’s analyze menu.

If you cannot get the nyquist plugin installer to work, you can manually paste a copy of “ACX-Check.ny” into this hidden folder


Then you will still need to enable it [Step#3, above] before the plugin appears in the analyze menu.
ACX-Check.ny (4.39 KB)