ACX Mastering levels

Greetings. Looking for help with a file I’m trying to master for ACX. I’ve played with both amply and normalizing but cant seem to get the Clipping and peak values to both meet. I’ve attached a copy of what the acx checker states (sorry, haven’t figured out how to cut and paste into this window).

Hoping someone can help.

Thanks in advance.
acx image.PNG

Click the “Place inline” button (just below the message composing window after you have uploaded a file).
That automatically adds text to your post at the cursor position that looks like:

[attachment=0]acx image.PNG[/attachment]

You mean the “RMS” and peak values I presume?

Your RMS level is a little low, but only by a fraction. If you “Amplify” by +2 dB, and then apply Audacity’s “Limiter” effect with default settings, my guess is that your peak and RMS levels will then be within range.

Your “noise floor” level looks unbelievably low. Have you used a Noise Gate or silenced gaps between words? You shouldn’t do that because it created deathly silence that is disconcerting to listen to and will be rejected by ACX. “Silence” should be natural sounding “room tone”. (On the other hand, the ACX measuring tool can be a long way off when measuring the noise floor, so your audio ‘may’ actually be OK, but it looks unbelievably low in your screen shot).

Q. What countries observe July 4th?
A. All of them. The US celebrates Independence Day.

Do you have WAV Export copies of your raw, unprocessed readings? You need to do that. File > Export WAV (Microsoft) 16-bit (stereo or mono). We can’t take processing out of a reading and Audacity Projects do not save UNDO. Any mistake anywhere in the process and you get to read the whole work again.

Unless you have your WAV backup.

We published a new audiobook mastering technique greatly simplified that can get you to pass ACX in relatively few steps—assuming your reading works OK.

Try that with a raw reading chapter and publish the ACX Check panel. If you have no raw readings, you can create a short forum test clip and see how the new mastering technique works for you.

The new technique sets RMS (loudness) first and then cleans up the blue wave peaks in a second pass. If you read in a quiet environment, you could be out the door finished, or at worst need a little gentle noise reduction.


Excessive noise reduction can create nasty problems. Besides the ‘blackness of space’ thing, it can give your voice a bad cellphone, talking-in-a-wineglass sound (ACX failure), and on some microphones, it can make you sound harsh, sharp, peaky and gritty. You can fix that with the sibilance tools, but that’s just putting bandages over each other.

The goal is a natural reading of someone telling you a story over cups of tea.


I’ve played with both amply and normalizing but cant seem to get the Clipping and peak values to both meet.

When you adjust the volume (linearly) the ratio* between peak and average (or RMS) remains the same… i.e. If you adjust the volume by -3dB, the peak and average both go down by 3dB.

You can use (dynamic**) compression or limiting to “push down” the peaks and bring the peak & RMS closer together. And then use make-up gain (or regular 'ol Amplify) to bring-up the overall-average volume, if necessary.


  • Decibels are logarithmic, so the difference (subtraction) is actually a ratio. Or, it might be easier to think of it as a percentage… If you reduce the peaks by 50% (-6dB) the average also decreases by 50% (-6dB).

** Not to be confused with file compression, such as MP3.

When you adjust the volume (linearly) the ratio* between peak and average (or RMS) remains the same…

That’s what gives people the tail-chasing thing. You fix the noise and that throws the peaks off…

Post back if Steve’s solution didn’t work.

There’s another nasty production problem with processing. ACX likes it when you do the same thing to all the chapters so there isn’t a shock when you listen from chapter to chapter. That’s rough to do if you’re custom processing each chapter. That’s why we recommend a global, simple processing suite like the one I posted.

Let us know.


Thanks for the response. I did not use a Noise Gate. And no my recording area is not super quiet!! Not sure if I saw it on the post here or in one of the ACX videos but I record room silence (usually around -66db) and add that. I do the noise reduction for noises that occur during my recording (clearing my throat as this is sinus season for me, or any bumping noise that occur). Thanks for the info on the Limiter. I was not aware of that functionality.

(usually around -66db)

That’s normally about what I get and that’s about right. You can get in trouble when it’s not gentle hiss sound, but more data errors or other irritating noises.

Limiter’s trick is the ability to affect one of the three ACX values without seriously affecting the others. You can get a nice, gentle affect easily without the complexity of the compressor tool.


One note, you can get wonky noise values if you don’t have at least a half-second of clean room tone available, and/or you put a half-second or more of Control-L silence in the piece. The former will give you very high voice values and the latter will give you those negative a million values. Both bogus.


Hi Steve. Realized that I didn’t respond to your post. First thanks for the help!! Yes the limiter worked great. No I do no use Noise-gate and thanks to posts here and on ACX I am careful using the silence command. I do use the noise reduction feature quite a bit.

Ok, so here is another question. During recording I’m noticing a pop (I’ve attached a short sample). I have no idea of what I’m doing to create this and I have been unable to correct it post editing. Hoping you or someone in the group has some suggestions.

I can’t stop to listen right this second. I’m working from the field. Do you have just one? If more than one, do they occur about every six seconds?

If you play back the work are they in the same place every time? There is a failure where playback has the noise and the show is fine.


Yes, they do repeat. Interesting regarding noise is heard on playback but not the actual audio. Thanks.

I don’t hear any pops. I do hear gating flipping the sound back and forth. That’s pretty annoying.

“My dry lips” shshshshsh_______________.

What does the work sound like before you applied corrections or effects?

If you didn’t apply corrections or effects, than your recording system is doing it. That’s worth a lot of investigation and testing to get rid of.

I need to go back and read the post again.


I begin to see. I’m not the only one that thinks you have noise gate or other processing. Its sound signature is distinctive. The question is where is it coming from?


I see we never got the fine details. Time for that. Fill in and correct as needed.

What’s the microphone?
How is it connected to the computer?
USB Interface? Which one?
Which computer?
Which Windows?
Do you use Skype or other chat application?
Are you a gamer?

On a guess, I’d say you bought your microphone, plugged everything up, turn it all on and started presenting. Windows as default likes to “help you” with voice processing, environment suppression and noise filtering. It does help with chat intelligibility, but it sucks for ACX “theater quality” sound.

Let us know.


Hi Everyone. Sorry for the long delay. Here are the answers to the questions.

What’s the microphone? Blue Yeti
How is it connected to the computer? USB
USB Interface? Which one? Well when you ask which one I’ll show my ignorance here…not sure
Which computer? Lenovo IdeaPatch 110 Touch-15ACL
Which Windows? 10
Do you use Skype or other chat application? Skye and What’s App
Are you a gamer? No.

USB Interface? Which one?

Trick question. If you have an analog microphone, you need an interface box to connect it to the computer. You have a digital microphone, so the interface is built-in.

Skype is famous for applying its own sound processing and it doesn’t always give up if you leave the program napping. It’s not a stretch that What’s APP might, too.

Try this.

Close Skype, What’s APP and any other sound programs. Really close them, not just send them to a nap.

Hard shutdown Windows. Shift-Shutdown.

Windows should wake up “clean,” with nothing helping you with the sound. We are assuming you went through and turned off all the Windows processing. Windows is trying to help you, too.

It’s a wonder anybody ever got good sound through a Windows machine.