ACX Check works, then after an export the specs change!

Something weird has started happening, and I don’t know why. After narrating a long chapter for the audiobook I’m doing, I check the ACX check and it passes without any issue. And then after the export as a WAV it fails, as the RMS is too loud and the wave file looks weird, like all the same height, unless I make it larger, and then it looks OK. I have no idea what is going on and why. When I export it as an MP3 it gets even worse. I have an ACX macro set up, and it always worked. Never changing after an export. I need help with this. Luckily I have the Levelator, and it fixes it so I can send the file to my client and not have to re-record. I’m thinking I need to save an AUP file and do something else to save it from now on. I’d love some insights in why this is happening. Thank you.

That sounds frustrating! It sounds like you’re encountering some unexpected changes in your audio file after exporting for ACX. It’s strange that the ACX check passes initially but then the specs change after export, especially with the RMS levels and waveform appearance. Have you tried adjusting the export settings within your editing software to see if that makes a difference? Sometimes different export formats and settings can affect the audio quality. Saving an AUP file might indeed be a good idea as a backup. Hopefully, someone with more technical expertise can offer some insights or solutions. Hang in there!