ACX check ... when I fix the Peak I unfix the RMS!!!

Hi! I am new on this forum but thank God I found it! I am having problems with ACX check.
I usually record on LOGIC pro and then import the mono file on Audacity (I am a voice actor for audiobooks).
I am having troubles most of the time with the NOISE FLOOR: it says it is too low. But I think it is nice and clear.
I tried not using any effect on logic (such as de breath and noise gate) so to adjust on Audacity. But still having troubles.
Any suggestions?
A desperate voice actor!
Sonia Gabriella

Translation: they’re complaining conspicuous amounts of noise-reduction and/or noise-gate have been used.
i.e. noise-gate is the disease, not the cure, for that complaint.

Possibly there is a noise-gate operating by default somewhere when you record, (not in Audcaity).

Limiting (without make-up gain) will inevitably reduce the RMS somewhat,
so RMS normalize +1 or +2 dB higher than your target, then apply the limiter.

I am a voice actor for audiobooks

Would we know any of your existing works? This is your chance to advertise your product. The forum doesn’t normally do that.

We’re flying blind without a sample.

Record a 10 second sample in Logic and post it on the forum without doing anything to it. No effects, filters, or corrections.

Read down the blue links on the page. They’re very short. Your WAV file step from Logic may be different. That’s how Audacity does it.


Hi there Koz and thank you very much for your suggestions. I recorded the sample on logic but I can’t find the way to upload it on the forum :open_mouth:
Sorry… I am having such a trouble fixing the files.
I was able to have all the ACX request with PASS but I tried to export and then import again on Audacity to be sure that it didn’t change and the file was lower!
I don’t see why I exported it ok and then imported again but it was showing lower.

BTW I prefer record everything on Logic and then just check the file on Audacity for not having problems with ACX…If just I could have it fixed!
Could you suggest me where to upload here the sample?

I am leaving here my website so you can hear some of my demo!
Greetings from Italy!

…I don’t know how I did but I just upload the sample! Hope you can see it! :smiley: :unamused:

Other than the level is too low, that’s a good recording …

For the sake of protecting the $1000+ microphone alone, I’d use a pop-shield.

I applied the three tools in Audiobook Mastering and your file passes ACX.

Screen Shot 2020-12-27 at 10.04.47 AM.png

This is the mastering instruction page.

And this is the short version.

It’s important that you apply all three tools in order. Don’t add any and don’t leave any out.

If you compare your timeline blue waves with the mastered blue wave, you see your waves are really tiny. You should try to record louder.

This is about what the waves are supposed to look like when you announce. If you can get a little louder from where you are, that would help.

Boost the recording volume. Some microphones have lights that tell you the volume. Some microphones don’t even have volume controls. If you’re using an interface, that may have volume controls.

Can you do a slightly louder test…and do it in Italian.


Thank you for your response!
I have a Neumann TLM 103 with pop up. Do you have any idea why once I export and it is ok in all three levels and then import again it shows that is too low? I just wish to be sure that all the files (I have a manual of 40 pages to record) will pass ACX!

Do you know in case the Noise Floor is too low ACX will not approve it?
I made a lot of recordings (not for ACX) using Logic and De Breath and noise gate and they were nice but they will not pass ACX test!

Thank you for your kindness!
Greetings from Milan, Italy!

Check the track-gain-slider is zero before you export, otherwise the exported track will have different volume.

I finally got it!
What do you think about this?

It remains a big question: when I export from Audacity a file that has passed the ACX test, I try to import again, the same file I just exported and it shows that is too low! I can’t explain this!

HAs it ever happened to you guys?

Cheers from Italy!

First I want to thank you for your patience! I really appreciate it!

Yes I checked and the volume of the track gain slider was on zero.

I am attaching a file I recorded on Logic and then exported on Audacity: here the peak and the RMS are ok but it says that the noise floor is dead!
In this case I have to remake the recording? :astonished: :astonished: :astonished:

Grateful greetings! :smiley: :smiley: :smiley:

It is possible to paste-in some noise-floor from elsewhere in the recording, into where there is not enough …

When you increased the recording volume closer to normal, Logic Pro turned on its Noise Gate “to help you.” Dig around in the Logic Pro settings and find out how to turn Noise Gate off.

Screen Shot 2020-12-27 at 3.15.51 PM.png

My Italian isn’t what it should be, but in places it does sound like the start of words have been cut-off,
as occurs with an improperly set noise-gate.

Things can be done to improve the sound quality, (EQ, de-click, de-ess, de-reverb, de-noise)

But there’s no way to put back those missing pieces of words.

Hi! When I use De Breath on Mac, in some part of the file the words get cut. So I have to split the file to avoid this problem. It never happened with Noise gate.
Now I am not using any of those, debreath or noise gate on Logic. If I do, once I import the file on Audacity, it says that the noise floor is dead!
So I don’t use them and I use just a little of noise gate on Audacity and try to fit the ACX test!

I am still doing a work in progress but thank to you guys!
:smiley: :smiley: :smiley: