ACX Check Shows Noise Floor Still Too High, RMS & Peak Passing


I’m recording some samples/demos to post on my profile with ACX; however I can’t get the Noise Floor to pass.
Using the steps provided in the Audiobook Mastering guide (Low Rolloff for Speech, Loudness Normalization to -20dB, Limiter > Soft Limiter > 0, 0, 3.50, 10, No), and I get the Peak to pass at -3.50 dB, RMS passing at -21.70 dB; however the Noise Floor is still at -41.68 dB so fails.

When I try the suggested noise reduction setting of 6, 6, 6; then my RMS fails as well as noise floor still failing.
I then undo, and try noise reduction of 9, 6, 6; still RMS and noise floor both failing again.
My next option I’ve tried is undo and attempt noise reduction with 18, 6, 8 settings… still both RMS and noise floor fail.
I’ve also attempted using Mosquito Killer4 with a setting of 8… no luck.

I’m attaching a few seconds’ clip of the raw WAV test (just “test test 1, 2, 3”) that I’m trying to pass ACX check.
Any guidance that anyone can provide, would be so greatly appreciated.

Thanks - Newbie Natalie :slight_smile:

Seems to be well-behaved noise, just tons of it. I need to open it on a different machine.


Your microphone or microphone system is broken. It has low voice volume, killer high electronic noise (fffffff) and a defect called “DC Offset.”

What’s the microphone and how do you have it connected?


Hi, thanks for your response!

I have a Fifine USB microphone; it was $45 (pic attached); so in hindsight I don’t doubt it’s the issue!
I’ve ordered an Audio-Technica ATR2100X-USB that should be delivered soon. Do you think that an upgrade in mic will help solve this issue?

I though we frightened you off. A lot of these problems can be fixed.

Also remember that servicing is as we get to it and from multiple time zones away. The sun just went down here.

I need to look up the instructions for that microphone. As we go.


I think we can do some good.

You see that round thing behind the grill? That’s the part that catches your voice. That’s the “front”.

Screen Shot 2020-08-03 at 7.55.47 PM.png
So set up the microphone so it’s upright…

Screen Shot 2020-08-03 at 7.55.17 PM.png
… and then pile books underneath it so the “front” is even with your lips and about a Hawaiian shaka away.

This kind of microphone doesn’t care if it’s right-side up or not.

Now do one of these sound tests.


It’s getting late here too - so will try first thing in the AM and report back! :slight_smile: Much appreciated yall! (It takes time for my replies to get posted, I think because I’m a newbie so all my posts & comments must be approved first hehe).

I think because I’m a newbie so all my posts & comments must be approved first

That’s a good bet.


Apparently half of the +5K Amazon reviews for that are bogus, (I’d wager that’s an underestimate),
see … Fakespot | Usb Microphone Fifine Metal Condense... Fake Review

Like Koz said the noise is “well behaved” so it is possible to eliminate it with noise-reduction,
but the speech is not unscathed …

Hi Koz,

Okay here is the test clip, unedited raw WAV.
Thanks :slight_smile:

The first, number one, right off the bat, picture of this microphone I found had it positioned wrong for voice. These microphones are almost always directional, so if all you did was believe the pictures, you would be recording your cat on the floor.

There is a very serious down side to producing an affordable microphone like this. No publicity and promotion, and very little in the way of operator’s manual, so it’s completely up to Sales to tell the customer how to use it. We know Sales people are all sound engineers, right?

It doesn’t have to be an affordable microphone, either. The wildly popular Blue Yeti microphone does not make it obvious where the front is. I did find a brief note buried in their instruction fine print, and I was really, really, really looking for it. I found a picture of proper Yeti microphone use, but it wasn’t drawn by Blue.


The first problem is that your recording level is too high. Notice how some of the downward peaks have their apexes clipped off:

So does that mean I’m basically too close to the mic - or that I need to either turn down the mic volume (the one directly on the mic base), or the mic volume in Audacity?

Check in the Windows Sound control panel and:

  1. See if “Boost” is enabled
  2. See what the recording level is.

If Boost is enabled, try turning it off (or reducing it if it is a slider).
If the recording level is higher than 100%, turn it down to 100%

(I’m not on Windows and I don’t remember exactly how to access these settings - Microsoft has changed things since I used Windows regularly)

Home microphone almost always give low volume, so when someone presents with overly high volume, it rings bells.

Also, you have very high background noise, both of those can be accounted for by a volume boost setting somewhere.

This setting might also affect a second microphone, so it’s good to resolve this.


Finally - I tinkered with the Win10 device properties for the mic volume (it was at 83, so bumped to 100), and bumped the mic volume in Audacity down to 0.75.
I also tried my new mic (Audio-Technica ATR2100X-USB), applied the suggested effects in the Audiobook Mastering section of the Audacity Wiki, and BOOM I got a PASS on all 3 measurements.
I’m going to try it with my old mic too just for peace of mind, and to see if it really was those Win10 settings but I’m betting that’s what it was.

Thanks so much!

Whatever works for you, but we had in mind a single setting like [X] Microphone Boost. That was designed in response to everybody making quiet home microphones and having no convenient solution. That setting usually gives you high noise and odd distortion (it doesn’t actually solve the problem) pretty much what you have.


Unfortunately, I couldn’t find an option to check/uncheck a boost setting.
The only setting that I could find in my mic Device Properties was just adjusting the volume.
Attaching a screenshot (this is the properties/settings of the built-in mic, but the same screen was what I saw for my ATR2100X).
I googled where to find Boost and all the how-to’s brought me to this same page, but Boost just wasn’t there. I’m not sure why.