I am using Windows 8.1 as well as the 2.4.2 version of Audacity. Tried to install the ACX Check, like I had on the prior version of Audacity, but a box popped up saying that it didn’t recognize the type of file and try installing ffmpeg for uncompressed files, also try file>import>raw data. I went to preferences, then libraries and all the f, c, and u versions were there, then clicked on locate to get them manually. Afterwards, this box shows up - Audacity needs the file ‘avformat-55.dll’ to import and export audio via ffmpeg . The location showed ( C:\Program files (x86) ffmpeg for Audacity\avformat-55.dll), tried browse gave me nothing but licenses folder. Should I just hit download? Sorry, could not drag and drop files to show you what I saw.

Audacity thought you wanted to open ACX-Check.ny as a music file.

If you’re in Audacity 2.4.2, this should work.

Audacity > Tools > Nyquist Plug-in Installer…

Point it at ACX-Check.ny and OK.

I included the latest ACX Check. There are two now.

ACX-Check.ny (4.39 KB)
After it’s done, you’ll probably have to enable it in Analyze > Add/Remove Plugins.