3.4.1 install fails

I tried to install Audacity 3.4.1


I got it from

Download for macOS
Current Version 3.4.1

I tried it two ways:

– I pushed the installer graphic to a custom folder in Go > Applications > audacity3-4-1.
– I executed the installer graphic as intended by simple dragging to the Applications graphic.

I got Audacity.app in both cases. One in Applications and one in the custom folder (like I regularly do).

Neither one runs. I get a Verifying “Audacity.app”… graphic which grinds to a halt exactly half-way across.

If I leave it there, I get the machine fans spinning up and the Activity Monitor reports XprotectService taking 200% (100% of both CPUs). So the machine thinks something Very Bad is happening.

I Shut Down.

Audacity 3.3.3 and before install and appear to run.

MacOS High Sierra 10.13.6


The universal DMG doesn’t work on 10.13 for some reason. Use the Intel-only version instead.

2.8 GHz Intel Core i5

Got it. Trying.


I downloaded the Mac/Intel version of 3.4.2. It installs and seems to work OK.


This topic was automatically closed after 30 days. New replies are no longer allowed.