3.1.3/Win7 Unable to write files to directory

(Correct forum? My first time in the new layout)
I execute an MP3 file from my Win7 File Explorer folder and receive the message “Unable to write files to directory” in a pop-up, followed by a diagnostic screen and an invitation to send debug data. The “SEND” fails. Now let’s see if I can attach four files.

If I run Audacity using Ctrl-Esc from the Windows button I receive the same errors.
But if I run Audacity from a shortcut link, then Audacity loads!

The drive M: about which Audacity complains used to be a SUBSTituted drive, but I have removed that drive (that is, edited my boot sequence batch file) so M: no longer exists.
Within Audacity Edit, Preferences, I can change folders and they now read B:, which works just fine.

Except for the Directories tab I see no mention of any other files or paths.

I see that 3.4.2 is available and I can d/l this today, unless someone wants to explore this problem in my VERY outdated version.
Thanks, Chris


Unable_03.txt (64.4 KB)

Unable_01