2.4.2 Enveloping Issue

Hi, I am using Windows 10, version 2.4.2 of Audacity and am having an issue with the enveloping tool.

Earlier today, no matter how much I dragged the lines down to make my audio quieter the volume would stay the same, now the tool appears to be working again in-program (though I did nothing to fix it) however, when I export the audio (I’ve tried both .mp3 and .wav), the volume is loud to the point of clipping as if I never enveloped it.

I’ve already tried reinstalling the program to no success, if there’s any way I can fix this please let me know, I use this program for work and need the files as an mp3 by tonight.


Perhaps you’ve accidentally set the “Track Gain” slider too high.

I dont think so, I have the gain at around 11, when listening in program the loudest bits of audio go up to around -7 on the playback level bar, the sections I enveloped to fit that range climb noticeably passed that when I export the audio

How many tracks are in the project?
It could be helpful if you posted a screenshot (https://manual.audacityteam.org/man/screenshot.html)

Okay I just attached one, its just one mono track

What happens if you: “Tracks menu > Mix > Mix and Render” the track? (if you don’t want the envelope shape to become permanent, “Ctrl + Z” to undo the mix & render).

As a general point, I’d recommend a higher audio level in the track (which can be done with the Amplify effect), and if necessary, use the the track gain to lower the playback volume.

Hey don’t want to jinx anything but the problem seems to have fixed itself, if it ever happens again I will definitely try that.

Also yes, I was in a bit of a rush while recording this but next time I’ll try to pump up the recording volume a bit or I’ll give amplify a try.

Thanks for responding so quickly and helping me out :smiley: