2.1.3 installation help

Hi- newbie here. I’ve gratefully used in the past, but like many others have run into a ‘line in not recognized’ with 2.1.2 and Win10. So…I uninstalled 2.1.2, downloaded 2.1.3 and tried to run. The .exe starts the program, but I don’t see any installation in Program Files, and it (so far) doesn’t seem to be resolving the issue. Perhaps I’m doing something wrong here, of course! I even tried running as Admin. Also, in the program interface, should I leave the defaults?
My Control Panel Sounds still shows Stereo Mix as default device, and the Line In as unavailable. Hope someone can help me sort through this…thanks for what y’all do!

“Line-in not recognised” is not a known Audacity issue. Where exactly do you see that? Do you mean “Error opening sound device” in Audacity? Or a message in Windows Sound ?

Audacity can’t enable devices for you - you have to do that in Windows Sound (link as above). Audacity relies on the devices working correctly in the first place.

Most modern computers don’t have a Line-in for strong stereo signals. They only have a mic port which may be mono. What are you trying to record, and what is the make and model number of the computer? Did the computer come with Windows 10, or did you update to Windows 10 from previous Windows?

If you updated from previous Windows, perhaps you don’t have proper audio drivers meant for Windows 10 and your specific computer. Have a look at http://wiki.audacityteam.org/wiki/Windows_10_OS#drivers.


Gale