2.1.1 won't start, win 7

I’ve used Audacity in the past, not sure version #, worked fine. Went to start the program for the first time in about a year (been busy) but the splash screen just hung, then “not responding”. Decided to download and install 2.1.1, but same problem (i did uninstall the older version before installing 2.1.1). Can’t get it to launch - already tried deleting audacity.cfg and preferences files, no joy.
Please help - I have a lot of vinyl to convert!! Thanks.

It could be not Audacity so much as one of your plugins.



Thanks Koz. I installed an uninstaller program (IOBit Uninstaller) to help identify and eliminate plug-ins. I did get rid of a couple, I also uninstalled a bunch of other stuff I never use (games), and uninstalled IDT Audio (Beats). I also tried uninstalling 2.1.1, then tried 2.0.6 (bc I read somewhere this is worth trying), then re-installing 2.1.1. Still no joy - splash screen just hangs. Would it be helpful to show a list of plug-ins? I’m a little nervous about deleting them without knowing the effect it will have overall. Thx.

Oh, and btw, I was mistaken, I am running win 8.1.

You can show us the pluginsregistry.cfg file - type this in File Explorer then press ENTER on your keyboard:


It won’t help if there are lots of third-party plugins.

What security apps do you have? They might be preventing Audacity launching.

Did you choose “Reset Preferences” when installing 2.1.1? If not, try that too.