14001 Error

There are many users posting solutions to this problem but none worked for me on my XP computer. I am using Audacity 2.06
What did work on several computers I tried it on, was installing .Net Framework which is available from Microsoft.
I installed the following versions:
2.0 Service Pack 2.0
3.0 Service Pack 2.0
3.5 Service Pack 1.0
Even if you are using Audacity 2.03 it stall may require .Net Framework 2.0 or 3.0.
I’m not sure why this works, but it does. The only reason I tried it was that it was the only program that was different from my computer and the one I was trying to install Audacity on.

Hope this helps some users.

I suspect that you mean “error 14001”, in which case the correct solution is to download and install the appropriate Microsoft “Redistributable Package”.
Full details and download links are in this FAQ: http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#14001

Yes I did mean to state error 14001. My Bad.

The “Redistributable Package” did not fix the problem on my computers.
As soon as I installed The .Net Framework downloads from Microsoft Audacity opened just fine.

In case it’s not a typo, please be aware we don’t make “2.03” or “2.06”. All our releases have dots (periods) between the numbers.