want to hear a voice too low in a recorded conversation

Hello Everybody,

I use Audacity 2.1.0, Windows 7 X64 SP1

I record my phone calls with an application called Call Recorder on an Android smartphone. Unfortunately several calls have problems: I hear my voice fine but the voice of my interlocutor is very very low.

So I decided to convert a file in mp3 and open it in Audacity. My goal is to increase the volume of the other person so I can hear her.

I attach a picture of the file in audacity. You can notice on the Track Window places where the wave is high(when I talk) and where it is very low (whe she talks).

Can someone advise me things I could do to even the volume of the entire conversation or a tip to at least largely increase the volume when she talks even if it induces a little saturation.

Thanks in advance

PS: excuse me for my spelling, I’m french.
audacity file.jpg

There’s an experimental “Nyquist plug-in” here that may help: https://forum.audacityteam.org/t/agc-automatic-gain-control/26706/1
Instructions for installing Nyquist plug-ins are here: http://manual.audacityteam.org/man/effect_menu.html#nyquist_effects

Thank you very much for the answer and the time Steve. Really apreciated

I installed the plug-in and tried it on my mp3 with the settings advised: “Gain reaction speed” of around 0.5 seconds and the telephone setting .

But i still cannot hear the other voices, th voice is very very low.

Has anyone another solution?

Thanks in advance.

Are you free to post a sample of the file in WAV? See How to post an audio sample.


HyperExpand, (attached), then apply (soft) limiter with make-up gain.
Soft Limit -10dB (You may have to apply this twice).png
HyperExpand.ny (957 Bytes)

Very badly named (it actually does upward compression based on the RMS level), but works pretty well.
It seems to be essentially the same as this (slightly later?) version on the Audacity wiki: Missing features - Audacity Support

For some reason Steven Jones’s original Hyperexp plugin would not even appear in the effect menu of Audacity 2.1.3
Maybe it’s too old ? (2004) . I hacked at it until it worked to make HyperExpand.ny

Really? :confused: You mean the version on the wiki?
I wonder why that is.

I see quite a lot of “peculiarities” in the coding style of the original. What’s your best guess as to what the problem is?

I can certainly update the version on the wiki, but it would be useful to know what the problem is with the current wiki version.

On Windows 10 in 2.2.0-alpha, Missing features - Audacity Support appears in the Effect Menu for me.


Thanks Gale.
@Trebor, there can be weird things happen if a different version has been previously installed. Could you try temporarily moving the files, audacity.cfg, pluginregistry.cfg and pluginsettings.cfg out of the way, then launch Audacity (now as a “clean” installation) and try installing Missing features - Audacity Support

Downloading a fresh copy of “hyperexp.ny” has solved the problem. For some reason my 2010 copy was slightly different …
2010 hyperexp is 865 bytes, 2017 hyperexp is 866 bytes.png

Do you still have your 2010 (non-working) version? If you do, could you PM it to me - I’d be interested to see why it doesn’t work.

2010 version (attached) looks identical to the 2017 version I just downloaded,
but they have different MD5 checksums …
2010 & 2017  hyperexp have different checksums.png
An invisible character somewhere ?
hyperexp (2010).ny (865 Bytes)

Not invisible, but easy to not see

;type effect

is an error.
It should be:

;type process

Sorry that I piggy backed from your reply, but the link is private or is no more. I have issues and need help. I was going to post a clip for help or accept that craziness does play a role within my mind!