I have terrible sibilance!. I think I talk naturally like this so not sure a mic upgrade would even help. Currently using the at2020.

Any suggestions? Messed around with eq but doesn’t seem to do any favours, same with the de-esser.

Apparently my sibilances are in the 12kh area, I had a friend check it over for me in a different daw. Anyway to figure this out in audacity? How high or low of a frequency a particular part of speech is?? Kind of need to know this in order to solve the problem.



Sometimes defining the problem is over half the battle.

Can you produce a 20 second voice test using this formula?


In your particular case, lean heavily on SS and TT words. “Sister Suzy…etc.” Don’t go nuts. Just include enough different sibilant words to give us a good idea what’s happening. Do Not use MP3 anywhere in the process.

We’re doing this because sometimes these problems are not purely recording problems. We are splitting your system in half.


It can’t be worse than Herbert’s whistle, & Audacity’s de-esser can fix that.

See Audacity’s Spectrogram-view, (rather than the default waveform-view).

Anyway to figure this out in audacity?

Certainly. That’s why a sound test would be handy. Straight spectrum analysis doesn’t tell the whole story which is why straight equalization gives muffled readings and appropriate DeEssing can sound terrific—all with the same spectrum.

In some cases we can just give you settings to try rather than shot-gunning it.


OK, here is my sample!

Also, another problem has started when recording, sometimes (in this recording also) it’s very glitchy. Is this mainly because of my computer power? Or can it be other reasons?



Fixing the sibilance is the easy part, e.g. using Steve’s de-esser plugin

Steve's de-esser.png

The glitchiness, aka drop-outs, aka skipping, is a far worse problem.

Hey, Thanks.

So how can you tell in audacity which frequencies are being affected and therefore treat those and correct with de-esser?



They are the white-hot areas on the spectrogram ~10kHz …



I reduced the gain on my audio interface as I think my previous signal was way too hot. I have minor sibilance now so I don’t know whether to de-ess?

I attached the track



If you want commercial-quality smoothness you’ll need Paul-L’s precision de-esser & de-clicker plugins,
(or commercial equivalents).

Ok, thanks.

What kind of scale are you using for the spectrogram?

How did you work out the values to plug in for de-esser? My spectrogram doesn’t show values for more than 14000hz even if I change the max in the dialogue box for this.




From the spectrogram.

There is an option to zoom in/out on the spectrogram …
place the cursor on the spectrogram frequency scale, hold down the “ctrl” key, & use the mouse scroll-wheel …

zoom in-out using ''ctrl''+ scroll wheel.gif