Splitting a track in Audacity 2.4.2

I’ve used Cntrl + I and the Edit > Clip Boundaries option to split my audio track and neither is working to split the track. What could I be doing wrong?

Thanks

Because there were so many keyboard shortcuts, there were very few keys left for users to create their own custom shortcuts. So now there are two sets of default shortcuts - a smaller set (the factory default set), and a full set.
“Ctrl + i” is in the “Full” set. See: https://manual.audacityteam.org/man/keyboard_preferences.html

So, which one should I be using Cntrl + I or something else?

Thanks

“Ctrl + i” is the keyboard shortcut for “split” (see: https://manual.audacityteam.org/man/edit_menu_clip_boundaries.html)

I’m using the Cntrl + I as well as the Cntrl + Alt + I and still, the track isn’t splitting. I’ve been trying for two nights.

In the menu: “Edit > Clip Boundaries > Split”, does it say “Split (Ctrl + I)”?

Yes. I used that way and I’ve also used the keyboard shortcut way. Both ways have been unsuccessful. Is there anyway we can do this over the phone?

What I’m asking is: “Is “(Ctrl + i)” displayed in the menu?
If it is, then the shortcut is enabled, in which case you may be doing something else incorrectly.
If it does not show up in the menu, then the shortcut is not enabled.

Yes, “Ctrl + i” is in the menu. I’ll double check to see what else it is that I may be doing wrong. In case “Ctrl + i” isn’t enabled, how do I enable it?

Thanks

The easiest way is to select the “Full” set of default key bindings (See: Shortcuts Preferences - Audacity Manual)
However, if the shortcut appears in the menu, then it IS enabled.

To use the “Split” function to create a single split, you must click (once) on a track and then “Ctrl + i” (or “Edit > Clip Boundaries > Split”)

The “Split” function can also create two splits if you click and drag on a waveform to create an “audio selection” (see: Selecting Audio - Audacity Manual)

It is important to first click in the track at the location where you want the split. I say this because I thought I had done that, but the menu item was grayed out. I said to myself, “self, what is going on here?” So I swiped a few seconds of audio and the menu item magically appeared, then I created two split points. Then I clicked in a single place on the track then, Edit > Clip Boundaries > Split, and then I worked again. For some reason, I suppose have a habit of clicking in the gray area outside the track before going to the menu. That breaks it!

Ctrl-I, however works just fine as I don’t click outside of the track for that one. And the key was already enabled for me.

I hope this helps. :smiley:

just as steve says! :smiley:

So, I went in a created a new “testing” track. The “Ctrl +i” option worked perfectly to Split the track.


I went back into the current project I’m working on and tried that same “Ctrl +i” option, but the track did not Split. The “Ctrl + i” option was enabled. I did already normalize, used noise reduction and compressed the track prior to trying to split it. I realized after I did those things that I needed to go and add something back into the audio. Could that be the reason why I can’t split the track now?

Thanks

Nevermind… I figured out the problem and it’s now fixed.

Thank you guys for all your help and patience!!

Now you have us at a disadvantage. :wink:

Yes, you are welcome. :smiley:

It would help us to help others if we knew what fixed it. I’m guessing that I overlooked something that I assumed was obvious but wasn’t.

Hello - I am having the same problem. No matter what I try, I am unable to split the track and insert additional audio. I realize I’m supposed to hit stop so the different functions work. However, whenever I hit stop, the cursor keeps jumping off the screen back to the start of the audio…This is extremely frustrating. I have an audio that I am trying to complete and unable to do so. I am using windows 10 and I have audacity version 2.4.2. Does anyone have a solution to this, I don’t understand why such a simple function is so difficult. I posted a loom video so you can what’s happening…Thanks for any help from the thread.

https://www.loom.com/share/e0d87ed42a77 … 6a29661483

This is a duplicate of this post: https://forum.audacityteam.org/t/clip-boundaries-split-not-working/57296/4

Topic locked to avoid confusion.