recording volume discrepancy between LR

When we left Blaze, he was experiencing his beer therapy. I don’t think the problem is resolved.

I want to stress that it’s really bad form to just vanish once your problem is solved. This is not a Help Desk. It’s a Forum with users helping each other. Tell us all about what happened.



I will try to be clear, and concise while answering prior questions to get clear and concise advice.
No, the problem has not been fixed, HOWEVER, I think I’m closer to the culprit, and in my “step-by-step” approach ran into another related issue with recording streaming audio.

I have in my desktop PC two audio circuits. 1. Realtek, that is my ASUS motherboard OEM component. 2. ASUS Essence STX 2 plug & play sound card.

I use the sound card for my primary music listen (through my “old-school” Onkyo receiver), and Audacity audio streaming recording. Ie: Spotify, YouTube… as well as editing converted vinyl to digital albums (ie: eliminate pops, skips, hisses…)
I’m 99% certain the issue is with my very expensive, top of the line, rated 2nd overall… (can you tell I’m discussed with lack of quality in most products today?) Essence STX sound card!

To answer Koz’s question about L/R sound balance. There is a definite lowering of sound output from the left side, when recording from the sound card. Which is reflected in the sound-wave graph in Audacity. This fact makes me confused by your statement Audy; “The file plays for me OK in Audacity and L and R are same volume. and I hear it pan from L to R.” When you said, “The file” I’m assuming the sample file I uploaded with my original post? It clearly shows a huge decrease in volume on the left channel. When I listen to anything captured, that decreased sound-wave is clearly reflected while listening. I’m not sure how it sounded ok on your equipment???

The sound balance is fine through my Realtek, HOWEVER, the other issue I touched on briefly is that when I set up the recording “device” in Audacity, as well as in Window’s Sound Settings, to the default of Realtek, Audacity does not register any sound while playing music regardless of the source, ie: my own audio, YouTube, Spotify… In other words, it’s “flat-line” on the sound-wave graph, and while I click “start monitoring” on the indicator, no sound is detected.

There is only two possible inputs; “line-In” & “mic”. I’ve tried them both, as well as played around with Audacity “audio settings” Interface… toggled between; MME, MS Soundmapper, Windows Direct Sound, Windows WASAPI

I’ve temporarily uninstalled the Essence STX software, and driver. Before I re-install it, I’ll wait to hear back to see if there is anything I should try with the Realtek while it’s isolated.

Sorry for the long post; want to give you a comprehensive assessment. Thanks again guys.

Sorry Koz. Please read my lengthy post. The problem has not be resolved. I needed to call it quits for the night, thought I mentioned I was going to pick it back up today.

I would never be disrespectful when someone is helping me. I’m not one to “bite the hand that feeds me”.


So technically, you didn’t say you were coming back tomorrow, although we could imply that.

The file plays for me OK in Audacity and L and R are same volume. and I hear it pan from L to R.

As was explained a bit later, that was in reference to my perfectly prepared and balanced voice test, not your error file.

And that brings us to:

If you open my test file, does it show both sides equally and can you hear it correctly left to right?


brb, let me find your test file. I’m assuming you mean for me to load it into Audacity, and see it’s function?

Not so much being very bad mannered on purpose, but many of our posters are on deadline with someone pounding on the door to pick up the product. Once we resolve their problem, they vanish in a puff of cartoon smoke to finish the job.

We would urge that they come back later and say what happened.

Does my Left-Right sound file look and sound OK?


I’m sorry Koz, I can’t find the test file you posted, can you re-post it?

The forum is running under bright, shiny, new software and we’re still getting used to it.

You can’t find the sound file because the forum only displays a sound player, not the actual file.

Control-Click on the player > Save Audio As > LRMonoPhase4.mp3.

And as way above, I expect the blue waves to look like this.


Blaze has risen…
You say you have a default soundcard in your PC, I assume that is the builtin on on the motherboard with probably Linein/lineout on back and Headphones/Mic at front but doesnt matter.
I think to help eliminate sound card problems you should uninstall your “costly” sound card and unplug it completely. Then start up the PC and check the onboard audio Realtek is installed in Device Manager and no Yellow question marks or Red X’s. and check settings in Windows Control panel and check if it works on its own. attached is copy of typical sound card settings…

I will try that Audy. fyi: yes, it’s the standard soundcard on the motherboard that comes with the computer. Now. IT works fine, LR Windows acknowledges it’s existence, I’m able to play my desktop speakers through it… The problem lies in that Audacity recognizes it as a “recording option” but when I select it in Audacity, AS WELL AS in Windows sound settings, it simply does not record, flat-line.

I’ve already uninstalled the software, and driver. I’ll do as you suggest, and physically pull it out, reboot, and see from there. It might be a “conflict” issue, sorta like the Middle East, well hopefully not that bad. lol.

I’ll let the thread know what I find.

Koz, I did load your LR sample, and as I suspected, it worked fine, again though it’s through my Realtek motherboard sound card. Since I’ve uninstalled the ASUS sound card, that is what I think is causing the problem. I’m going to work on Audy’s suggestion, and get back to the group. Thanks all for hanging in there with me. The next rounds on me!

““The problem lies in that Audacity recognizes it as a “recording option” but when I select it in Audacity, AS WELL AS in Windows sound settings, it simply does not record, flat-line.”” … YES, that is correct…You didnt post any of your settings but in windows sound control it is probably Linein or Mic. You are not using Linein or Mic in now. You need to enable “Stereo Mix” in the control panel… look at my settings I posted. You may have to “show Hidden devices” to see it greyed out, but it needs enabled and in my case I have it as default I think. Then when you open Audacity again you will see Stereo Mix listed and click it to make Audacity use it as input. Then Play your file or Youtube, click record and the blue waves move across into the track. and you hear it play at the same time. Your “costly” sound card should work similar when you install it again but may have different names, but I imagine will also need mixer… Also notice sound enhancements in the control panel jpeg in last post is UNTICKED to avoid any filtering etc untill you get it working aand see if you want it.

This is getting very frustrating for me, and if you guys love a challenge, I’m sure you’re loving this one!

So, basically Realtek works within the Windows framework! Just not in Audacity. I’ve swapped between the two only options on the Realtek ports “line in” & “mic” Windows instantly recognizes it, everything is copacetic in Task Manager, settings, speaker properties… but even toggling between options in Audacity recording and audio settings… well picture speaks a 1,000 words. I was going to post a 15 sec. video, but discovered this forum doesn’t support videos, so hopefully this pic will work. (see attachment). There is some activity on the monitor scale, but not enough to register an actual recording.

Even plugging in my USB headphones works. Just not to a good quality.

Thank you, thank you, thank you…. “Stereo Mix” was totally hidden. It works, however, I’m not sure if the issue with the ASUS Essence sound card would be that simple. Hopefully now that I / We got the Realtek working. I can install and I’ll let you guys know the follow up to that one.

Thanks again, I was getting un-necessarily stressed over this. My son is in college as a “computer science” major, and math minor, but I don’t think this is up his alley.

I’ll let you know how the 2nd half goes after I walk my dog. She’s practically with a leach in mouth, saying, “forget that crap for a moment dad, and lets go outside”.

OMG: you guys are the best! Two problems solved! Not sure if the re-install, or “Stereo Mix” was the fix, and at this point I don’t care. Anyway I can “pay it forward” let me know. Blaze

Good, you got it going…!..!..!!!
“” My son is in college as a “computer science” major, and math minor, but I don’t think this is up his alley. “” … Yes, I used to drive a " Mini Minor Car" and a farmer friend used to have a “Fordson Major Tractor” … neither of these would have sorted out the problem.
But, that is the problem… You were doing your own thing and posting all the hundreds of things you tried “along with the results”, But you were really not telling us anything relating to the problems you were encountering… You didnt even post your settings so we could compare. and after several days of posting and having the builtin card only installed and me posting typical settings, you didn’t read it because you were still clicking in Linein and Mic and wondering why it was not working. Then there was a “rattle”, and the “penny” dropped.

Point well taken Auday, AND, in my defense, my original problem was the LR recording decrepency which I now think was in fact the ASUS sound card, and re-installing the software/drive did take care of that problem. I say that, and not the “Sound mix” setting, because I’ve had this same set up for a couple years now, and the decrepency has been gradual, and as mentioned, seemed to get slightly worse with each update. Don’t know if it’s related (software conflict???) or coincidental.

I did make the mistake of focusing on replies that came through my email, turns out, not all of them did, so yes, I apologize if I made things harder than they needed to be, not use to using forums.

Thanks for your help and patients with this old fart.

Blaze…so is it working using the builtin sound card and what settings have you set up.
And… is it working with the ASUS sound card and what settings have you set up.
And what type of audio are you recording…??

It’s working with both sound devices. As you suggested, setting is “Stereo Mix” and selecting the ASUS as recording device. MME for interface. Did I leave anything out?

I am curious what devices you have listed in Audacity with both builtin Realtek and the ASUS sound card installed. You mention in earlier post “Stereo mix” and “Wave Mix” have you still both these listed. Have you Waves Audio ( mixing and enhancement software package ) installed on your PC…?
Do you have “Stereo Mix(Realtek)” and “Stereo ASUS” listed (not sure of names) because of two sound cards…?
Do you have “Linein/Mic( Realtek) and Linein/Mic (ASUS)” … one for each board imput audio sockets…?
Do you have " Headphone/Speakers(Realtek) and Headphone/Speakers(ASUS) one for each board audio out sockets…?
I have only one sound builtin so only see one of each…so just wondering in your case…?
Regarding MME… MME is the oldest version and may work OK, but I always use Windows Direct Sound (its newer) and I find reliable for most situations.
Audio Audacity