You should be able to save an Audacity Project and when you reopen it, it should look and sound the same as when you saved it.
If it doesn’t, then you’re probably doing something wrong.

This part of the manual explains everything about Audacity Projects. Perhaps after reading this you may be able to work out where you’re going wrong.

It’s probably because Windows Media Player is trying to “enhance” the sound to make it sound “better”. Go through all of the Windows Media Player settings and turn off all effects and enhancements. Alternatively, use a better audio player such as Foobar2000 (it’s free Another good free player is WinAmp (there’s also a non-free version that has a couple of additional enhancements).

(PS. I am biased - I enthusiastically dislike Windows Media Player and iTunes ).

If you are recording a mono microphone, it is generally best to record it in mono.

Thank you so much for the great advises, that is great!!
Yes, I think you are right about Media Player settings, the echo decreases a little when I remove the bass boost and some other enhancements, thank you!!!

Now about that question on Audacity project saving, I am going to read into the link you referred me to, thank you!!!

however I already read through it once before, and that is why I had to ask you guys for help, :slight_smile: as I was explaining to Bill, I am not really familiar with tech terms, I do not know much about compressing or uncompressed files or how to save as uncompressed file, it is very confusing for me, sorry!!!
But I will limit myself to only one question now, about this subject, so it will be easier for you to reply:

1) When I finish recording, and my goal is to save it as a WAV file, before i click on FILE>EXPORT> AUDIO> WAV —
am I supposed to save the recording as an AUP project in Audacity first---- then reopen it in Audacity, and then save it (export it) as a WAV file?
Is that the correct way? —or is it OK to just export it as a WAV file—(in Audacity) – immediately directly soon after recording it? I did it directly, without saving it first as a AUP file, was it wrong? Yes? No?

Other question:
2) Once it has become a WAV file, can I re-open it in Audacity? and how? By clicking on OPEN it from my hard drive? or by clicking on IMPORT?
I have tried both, but as said, it does sound different, lot of echo and static that was not present before I turned it into a WAV

  1. Is it normal that it sounds worse and with lots of statics or is it because I am missing a step? What am i missing?

  2. About the Stereo or Mono options, I am using a Stereo mic,( Samson Q2U), which is best settings to record with it?
    And do you have any suggestions why it sounds better when I record on Mono? What step am I missing?

I know is a lot of questions, but with your awesome help I am learning more and more and I have already accomplished a lot, thank to you

The Audacity Project only needs to be saved if you want to do more work on it at a later date.

A common work-flow is as follows:

  1. Record
  2. Export the unedited recording as a WAV file (this is a back-up copy).
  3. Edit and process the recording as desired
  4. Export the finished audio as a WAV file - use a different file name to step 2 (this is the final version)
  5. Check that the exported “final version” plays correctly.
  6. Close Audacity without saving.

This method is fine as long as you are sure that the “final version” (step 5) is exactly how you want it.

No you can’t “open” a WAV file. Audacity does not work directly on audio files. Audacity only works with Audacity Projects.

Yes. You can Import an audio file into an Audacity Project.
If you Import the file into a NEW Audacity Project, it should sound identical to the original project.
I’m not sure what you are “missing”, or if you are doing something “extra” that you shouldn’t be doing.

The Samson Q2U is not a stereo microphone. It is mono.
I realise that it has a stereo headphone socket on it, and if you plug in stereo headphones to that socket you will hear the sound on both left and right, but what you are hearing is a mono signal that is being played into both sides of the headphones.

As this is the first time that you have ever done any of this, it’s to be expected that some of terms and descriptions will sound like some strange alien language. However, you seem to be getting there and it will all become clear as you gain experience.

OK, thank you for the answers I think the saving part is clear now…you were right,
sound does not change if I reopen the file as a AUP project, and you were right about
Media P sound enhancements, I removed the enhancements so the sound is the same, thank you

and thank you for…the encouraging words, I think my other barrier is also due to that Italian is my first language, but I am doing my best

I did not know Samson was a mono, So thanks

  1. As you are familiar with Samson Q2U, and it is a cardioid mic, do you have any tips of how to avoid for it to pick up my breathing in
    the recording, and avoid the Pops when I pronounce the P and the F?

  2. I have tried to talk through the side of it (rather than from on top of it), few inches away, and it is much better but then I have
    to talk louder and even if I do, volume is not so high, even if quality is great

  3. So far, the volume of the speaker and mic in Audacity, is on about 5 or 6 (almost middle)
    if I increase the volume of the speaker and of the mic , in Audacity, before recording, then yes, I get a louder recording,
    but, on the other hand, after recording, a white noise comes up in the background, or more Pops (it might also depend on the fan of my laptop going on and off)?? —

  4. On the other hand if I leave it on 5 or 6, then the quality is really, really good, but there is not much volume, even in Media Player or my I-pod
    I have experimented with the Amplify feature and even the Compressor feature in Audacity, different numbers, yes i get a really much louder effect, but then, here too, a loud white noise is added in the background, so quality deteriorates

I do not think is the mic’s fault, I wonder if it is because in Audacity Preferences I choose Samson also for the playback option, should I choose my PC speaker for the playback ?
Would you help?

Don’t worry too much about the breathing, it shows that you are alive.
To combat the popping, use a pop filter:

To make one, all you need is a ladies stocking and a wire coat hanger - look on Google for other designs “DIY pop filter”

I’ve not used a Samson Q2U, but this type of microphone is designed to be used “on axis” - that is, you talk into the end of it. Try that again when you’ve made or bought a pop filter.

In the middle is ideal. If you go above that there is a very good chance that occasionally the waveform will reach the top/bottom of the track - it should never do that as that will cause irreparable distortion. After you have recorded but before you Export your recording, apply the “Amplify” effect to give it a bit of a boost. If you’re using Audacity 1.3 (recommended) the default settings in the Amplify effect will amplify the sound as much as possible without distortion. Do not select the “allow clipping” option. That box should not be ticked.

If you want to be able to hear yourself in your headphones while you are recording (it’s not essential that you do that, but many people like to), then you need to play back through the Samson. Don’t play back through speakers while you are recording as it is likely to cause either an echo, or could cause a very loud unpleasant noise. Always use headphones when recording with a microphone and not speakers.

Thank you soooo…much I was worrying so much about the breathing, did not know it was not that important

That is so interesting, a filter, the reason why I did not research that subject is because all filters are sooo… expensive, now with your suggestion that is resolved, i will try the “home made one” and record with it
About my mic, yes, I use it on an axis,

Could you explain what “you talk into the end of it” means? Sorry, language barrier again!!!
Does it mean talking in front of mic? like in the picture you posted?

you think that if I talk in the mic- in the right position (not from the side)-- the playback volume should be higher then?

About Amplify feature, as I was mentioning, I have tried it (with different numbers options in the sliders) but the result was horrible, because, while enhancing the volume on one hand --on the other hand a loud static white noise is added in the background, after applying the Amplify feature

Will the filter help eliminate that?

Another thing: so far the quality of the recording has been great, except that volume is too low,
–when I listen to a recorded file In Audacity , and I turn up the volume in Audacity while I listen, even just by doing this simple action, a loud static noise appears that was not there before turning the volume up,
I still do not know what is causing this, the static noise should not appear just by turning up the volume, right?

I am going to do more exploring after I make the filter
If that still happens, i wonder if I might attach a mini file for you to hear what I mean and maybe help you better figure out what it may be?
Thanks so much

No, in the picture the person is talking into the side of the microphone.

About Amplify feature, as I was mentioning, I have tried it (with different numbers options in the sliders) but the result was horrible, because, while enhancing the volume on one hand --on the other hand a loud static white noise is added in the background, after applying the Amplify feature

In the Amplify dialog do you have “Allow Clipping” checked? If so, the “noise” you are hearing could be clipping distortion. On the other hand it could be that your recording volume is so low that it is very noisy to begin with, and amplifying the recording just allows you to hear the noise better.

Another thing: so far the quality of the recording has been great, except that volume is too low,
–when I listen to a recorded file In Audacity , and I turn up the volume in Audacity while I listen, even just by doing this simple action, a loud static noise appears that was not there before turning the volume up,

How are you turning the volume up? With the Gain Slider in the Track Control Panel? It could be that you are turning up the volume so loud that clipping occurs.

Check your playback meters Does the red “Clip” line appear?

– Bill

The picture with the “pop shield” is using a different type of microphone. That type of microphone is designed for talking into the side of the microphone.

Here’s a Samson Q2U on a table-top microphone stand. This type of microphone picks up sound from the end rather than from the side. Notice that it is angled upward so that it will point directly at the the persons mouth when they start using it.

Yes indeed.
Just a couple of seconds will be enough. Very short WAV files may (up to about 6 seconds) be uploaded directly to the forum (see “Upload Attachments” below the message composing text box). Please ensure it’s a WAV file and not an MP3.

Thanks so much
everything makes sense, I will do as you suggest, all the steps
and you might b right, I might be allowing clippings so will look better into that and see if I can figure out,

By the way, where is the END OF THE MICROPHONE? I am confused,

I am still having hard time figuring out what “talking through the end” (that you want me to do) means
Is the end- the very back of the mic? But how could that work?
Are you saying I should turn the mic around?

Or shall I TALK IN THE FRONT and position my mouth right in front and a little above the mic?

I appreciate your patience
Thank you

This guy is singing into the end of the microphone, which is correct for this type of microphone.

Thank you for your valuable advises, thanks so much!!!
At least the pop filter works !!! Yeah! I am making progress!!

OK, as agreed I am attaching the file (that is the least the forum allows me to upload)
when you listen to it, as you can see, if you just leave the volume as it is, it sounds great, but the moment you turn the volume up (either in Media Player or other) then the vibrations and background noise shows up
I did some NOISE REMOVAL but there was not much difference

I asked a person who works in a music store if I maybe should need to get another microphone, he told me that maybe I could get an audio interface instead, considering that my Samson is also an XLR mic, and can be connected to an interface through the XLR cable, so in that way I could bypass the limited PC sound card, that he thinks might be causing the ground noise that I hear only when I higher the volume ,
he said that-- most of simple consumer-based built-in soundcards are not even close to a decent noise floor of 80 or 90dB, --and as there is so little dynamics when the noise floor is low then my voice gets buried in the noise, and so by then amplifying the sound file either via a simple overall-gain tool or using the Amplify feature, I am also amplifying all the noise.
Does that makes sense to you?—Do you think that that is what may be causing the white noise and that by buying an interface it can help?
He suggested either Presonous or this M Audio fast track
Would you be able to tell me after you listen to my file if you also think that that might be my problem and if I should buy also an audio interface?

in reply to your other advises, When you say :
“In the Amplify dialog do you have “Allow Clipping” checked? If so, the “noise” you are hearing could be clipping distortion.”

No I did not have the ALLOW CLIPPINGS” checked, so this noise it must be depending on something else.

About you asking me if the recording volume maybe being too low?–, I put it at around just the middle, if I move the slider farther, then the clippings appear, so I am guessing the recording volume is set about right?

And about your question how I turn the volume up:
I use only --always the volume on the upper part of Audacity windows, to adjust the recording --or playback volume before I record, —I never use the gain slider in the track, but I do turn up that gain slider in the track a little bit, yes, only when I listen back to the recording, is it wrong? Should I never use that, not even when I play the file back?

Thanks in advance for your advises

I was able to get good results applying the Noise Removal effect to your sample.

  1. Remove loud click at the start
  2. Effect > Amplify and accept default settings: +19.2 dB
  3. Select from 2.12 to 2.83 seconds (approximately)
  4. Effect > Noise Removal then “Get Noise Profile”
  5. Select entire track
  6. Effect > Noise Removal with
  • Noise Reduction 15 dB
  • Sensitivity 0 dB
  • Frequency Smoothing 150
  • Attack/Decay time 0.15
  • Noise: Remove

The fact that I could apply 19.2 dB of Amplification says to me that you are recording too low. Speak louder and/or move closer to the microphone. Turning up the recording volume will not help since you will also be turning up the noise. I also don’t understand how you can get clipping when you are recording 19 dB below maximum.

How are you connecting the microphone to your computer? With a USB cable or with an XLR-to-mini adapter cable? If the latter, then that could explain the hum you are hearing. If you are using a USB connection then I am at a loss to explain the hum.

Without actually trying it out it is impossible to say whether an external audio interface would improve the noise situation. Would the music store let you try one out and return it if it didn’t help?

– Bill

Thanks again
OK I will do the noise removal again, following exactly the steps you enclosed for me (that is awesome, thanks for listing all steps)
and see if I can hear how it sounds and if it sounds better

After the noise removal, were you able to higher the volume or add gain, without hearing that static noise anymore?
Is the file that is attached to my post-- the one you modified-- or is it the original I sent you?

Yes I think you were right
I actually just recorded another file and I moved the mic volume slider a little after the middle, and this time was a little better,

No I am using the USB port to connect my mic to my PC (it has both options)
but by using the USB port, the mic, due to the fact that it combines mic/preamp/sound card into one unit, it does not allow me to use my computer’s sound card -while using the USB port, the mic takes over everything, I tried but I cannot bypass it

In Windows XP I could manage to avoid this, but with W 7, the Samson mic takes over, I cannot find a way to avoid that, and so, maybe if I try to connect the XLR cable to and Audio Interface, and then the interface to the PC, then I do not have to use Samson inbuilt sound card and preamp, so maybe that might help??? I do not know if that makes sense to you?

I know it is hard to say, unless I tried, i just wanted to know if you guys, being familiar with recording things, had heard of similar cases and if audio interfaces usually are found to be helpful

Yes I think I can go to Bestbuy and try it out instead than going to his music store
I ll do the noise removal first

Thanks again for your valuable help

Royalty free does not necessarily mean totally free, but that you can use it without incurring usage fees or having to pay a percentage to the author.
A good source of royalty free background music is Melody Loops dot com:
[Link removed by moderator]
LOTS of styles of original music.
You have to pay a nominal up-front fee for a piece of music (generally $6.99, but they are having a sale right now), and you can use it as many times as you wish. They even have a utility to loop your music into seamless mp3s of up to 59 minutes long.
I used it for an instructional video, quite nice.

I fail to see how that is related in any way to the topic being discussed here.
It appears to be an unrelated post that has the only purpose of advertising melody loops dot com.
This forum has zero tolerance for spam, which includes all unsolicited advertising.

Bill, thank you for the instructions

I am trying to apply the exact steps that you recommend to remove the noise from the file I sent you
I am having hard time to apply though only these 3 steps below, the rest is a piece of cake, (thank to your detailed instructions)

  1. When you say:
    Effect > Amplify and accept default settings: +19.2 dB

where exactly do I go to “accept the default settings of 19.2 dB”?

are you referring to the Amplification value box in the Amplify little window that opens up when I click on Amplify?
If so, I have tried to do that, but the OK button becomes inactive when I type 19.2, so i cannot click OK to apply that value!
The only way to apply that value of 19.2 dB in that window, is to click also on the option “Allow Clippings”
Do you want me to allow clippings in this case so i can leave the 19.2 dB? or is there another way/place where to apply this option

  1. The other step is: when you say :
    Select from 2.12 to 2.83 seconds (approximately)
    Where do I go to do that, in Audacity? in the Amplification window I could not see no place where I could type these figures, , where else can I apply these 2.12 seconds ?

  2. then, I still have not figured out how i do get the noise profile before I apply the noise removal,
    —do i have to select a piece of the file first?

then close the noise removal window,
then select the whole track and… then again go to Effect>noise removal , and this time click ok to apply it?

Or…does Audacity automatically get the noise profile once I click on that feature?

and last, I want to find out if you, after applying the noise removal to that short file I sent you, did you triyto turn up the volume, and if you did, could you still hear the static noise or was it gone?
If you do not remember, then do not worry :slight_smile:

Thanks a lot

Sorry, I should have been clearer

  1. Remove loud click at the start
    There is a loud click in the first fraction of a second on your sample. You should select that and then click on Edit > Delete. Otherwise you will not be able to amplify by 19.2 dB.
  2. Effect > Amplify and accept default settings: will probably be +19.2 dB; click OK to apply the Amplify effect
  • you are now back at the main Audacity project window.
  1. Select from 2.12 to 2.83 seconds (approximately)
  • this is the noise profile we are going to use. You select it before you do Effect > Noise removal.
  1. Effect > Noise Removal then click “Get Noise Profile”
  • the Noise Removal dialog has now captured the noise profile you selected in step 3, and the dialog goes away.
  1. Select entire track
  • how have now selected the portion of the audio you want to remove noise from, in this case the entire track.
  1. Effect > Noise Removal with
  • Noise Reduction 15 dB
  • Sensitivity 0 dB
  • Frequency Smoothing 150
  • Attack/Decay time 0.15
  • Noise: Remove
  • click OK

After I applied these steps the hum and hiss were greatly reduced. But as I said before, recording louder to begin with will be a big help. Don’t just turn up the recording level slider - speaker louder and/or closer to the microphone.

– Bill

Sorry Steve,
I was replying to a post on the first page of this thread
where cosmiclight22 was asking for places to find royalty free music.
Specifically the post asked “So i was wondering if anybody here knows where online I could find legitimate royalty free sound files to download, and to use, I am not talking about famous sound track, but something original, that can be used without doing anything illegal”.
I thought that I was giving an appropriate response to that request, so it’s not exactly unsolicited.
However, if you’d like, I will refrain from referring people to other sites in the future.

No problem solanus,
we get a constant bombardment of spam to this forum so we have to be quite strict and vigilant in order to keep this as a pleasant and useful corner of cyberspace.
We don’t mind genuine recommendations for products or services where they are relevant to the discussion, even for non-free commercial products, but we do need to be careful. It’s not unknown for spammers to post a question, then reply to it with their spam, and obviously we don’t want that. In the case of royalty free music, there are a lot of competing commercial companies offering a very similar service, making it difficult to justify why to recommend one particular company over the others. On the whole we prefer to recommend open-source solutions.

I see the question to which you responding (8th post in this topic - December 7th 2010). When posting a response to a specific point in a long topic like this it can be helpful to include a quote from the original post.

Yeah, I didn’t realize how old that post was until too late :blush:
I’ll follow your recommendations from now on.