Problems Since Update

I’ve been having quite a lot of problems since the update and I’m not even sure why. Once I figured out where everything is and how it works, I was able to get started, but suddenly my recording volume was way too loud on the original setting I’d had it on. I adjusted the recording level and that’s part of where my problem is now coming in, I think. I did some research about the best recording levels and set mine in the middle. The first chapter on the new level was fine. Then the next chapter I did (same recording session) came back as having the RMS too low. The chapter after that (still same recording session) said it was fine, then the chapter after that again came back saying the RMS was too low. A fix I found when I did the first one with the problem was to adjust the volume by -0.1 which did the trick just fine. But when I did the same thing on the other chapter that came back bad, it suddenly said the noise floor is too low at -91.82! I’ve never had chapters all come back different like this and never had trouble with anything else. ACX said there was nothing wrong when I ran the audio analysis but it says it doesn’t check for noise floor. Should I be recording at a higher level?

Running the normal macro I run for ACX I get Peak level: -3.5o dB Pass, RMS level: -23.41 dB Fail (too quiet - RMS must be in range -23 to -18 dB), Noise floor: -90.35 dB Warning (too low - Dead silence sounds unnatural.)

The macro I run was something I found on here that I’ve used for years with no issues. I’ve attached a screen shot of the macro settings.
Screenshot (2749).png

clipped words” and <-90dB noise-floor, suggests to me that a noise-gate is being applied to your voice-over.
Gating can occur before your voice reaches Audacity: either via a hardware mixer, or via software “audio enhancements” running (in the background) on your computer.

IMO you need to find out where this noise-gate is and turn it off.

Is that something that would have been changed in the new version? I’ve never run into that before and nothing in my setup has changed. I don’t know why it would be doing it intermittently as well. I’m so confused and I’m really not great on the technical stuff so all my settings really don’t mean anything other than ‘other people said this is what works so I’m going to use it’.

If you’re using an audio-interface it can have a gate control knob on it, e.g. … https://youtu.be/mTg-HzHTsec?t=403

or there can be a software version/emulation that has a gate, which comes with the audio-interface, and is running on the computer., i.e. the gate control knob/slider can be on the computer screen.

It’s worth checking that Windows audio-enhancements, (which could include a gate in the recording tab), have been switched off … https://youtu.be/eXGyAzk3fd4?t=51

The computer manufacturer (e.g. DELL,ASUS) can add a second level of audio-enhancements, e.g. MaxxAudio, which may be on by default and running in the background … Terrible recording quality [SOLVED] - #4 by frangin

Any Noise-gate will be under microphone/recording enhancements, (rather than playback enhancements).

Thanks so much. I’ll check that stuff when I get on today. Would it also help to run the recording level at a higher rate or does that not really have anything to do with it? I turned it down in Audacity because I was suddenly peaking like crazy after the update.

If there are less clipped-words when the audio level is higher, (i.e. louder), that’s consistent with a gate.
If the signal is louder more/all of it will clear the gate, and not be effected,
(noise gates only kick-in and squelch the audio when the signal-strength drops below a threshold) .

IMO the cure is to find that noise-gate & switch it off.

Thanks so much. I processed one of the other chapters from that same session and hit it right on the first time, so for some reason it was only a couple of chapters out of that recording session that went weird. Maybe I was shouting more in the action scenes than the other chapters. I found a video on noise gate stuff and followed how to turn it off on Windows, so hopefully that’ll fix it. I had no idea that was even a thing! Thanks again!