No sound and can't record using USB tape player

I found a conversation on here with the same problem and checked off all the things the tech person said to them. Still no sound and it won’t record either - just a line going across the screen. I have Audacity 3.1.3 and Windows 10 operating system. My device manager shows my speakers and the tape player are working fine and I believe I have all the correct settings in Audacity. (see attached) I also tried clicking on “Start Monitoring” and tried the two Windows settings besides MME, which is where I have it set. My volumes are turned up on my computer and in Audacity too. The meter flashes green when I press “Play” on my recorder but I get no sound and as I said, just a line across the screen when I attempt to record. I don’t know where to go from here - thank you!!
Audacity recording screenshot 7-12-2022.jpg
Audacity Settings 7-12-2022.png

Which one ?

So the first thing to try is Turn on app permissions for your microphone

This is the conversation I saw before - and thank you for the link - have to leave but will go to it later and let you know if I get it working. :slight_smile:

I checked all the mic settings and they’re all turned on and good to go. (see attached)
Microphone Desktop Settings On 7-13-2022.jpg
Microphone Apps Access On 7-13-2022.jpg

It looks like you’ve got everything set up right…

Are you getting sound out of the headphone jack? (I’m assuming it’s one of those “cheap little” USB cassette players with a headphone jack.) If there is no analog you won’t get any digital audio but you could get analog with no digital.

Those “cheap” devices get a lot of complaints and you might simply have a defective one.

There is another thing you can try… Sometimes you can “reset” the USB audio driver by uninstalling it, and then since it’s supplied by Microsoft and built-into Windows it should automatically re-install itself.

-Right-click the Windows start button and then click Device Manager.
-Near the bottom of the list you’ll see Universal Serial Bus Controllers.
-Double-click that you should see a list that includes the USB audio device.
-Right-click that and then click Uninstall Device.
-Now, unplug the USB connection and then plug it in again.
-It should show up again and MAYBE it will work…

I also assume you have a laptop but if you have a desktop computer with a regular soundcard you can use analog line-in (usually color coded blue) connected to a headphone-output or a line-output on the cassette deck/player. (The mic input on a laptop is “not correct” and it’s usually mono.)

But if you have a laptop, don’t buy a regular “USB soundcard”. They are like laptops with only mic-in and headphone-out. You’ll need a “USB audio interface” with line inputs. And then hopefully, your USB drivers will work with it…

Does it record with software playthrough switched off?

No - still just getting the line going across the screen and still no sound either. I keep thinking it must be some setting in Windows or Audacity but I don’t know what more I can check. Everything is turned on and mic permissions given.

Sometimes you can run mmsys.cpl, then go to the Recording tab, select your device, Properties, Listen tab, Listen to this device, Apply and you can hear the audio from the device in the playback device selected there.

[u]Listen To This Device[/u] passes the sound through to the computer speakers without running any application. That will tell you if it’s an Audacity problem or not. If that fails it could be the tape player or something messed-up with Windows.

I’m leaning-towards a defective tape player… :frowning:

For further experimentation & troubleshooting you could get a cheap USB microphone from Amazon for less than $10 USD, or if you have a regular computer microphone you can get a cheap USB soundcard. Or if you don’t mind taking a slightly bigger gamble the [u]Behringer UCA202[/u] should work with the tape player’s analog headphone output (if the headphone output works).

Thank you DVDDoug and Jademan - I have saved your replies in an email to myself - I think I am going to need someone to help me do some of those things. I have ordered an aux cable and some headphones too, so I can try converting my tape using just my old Panasonic RQ2102 Tape Player instead of my Cassette2USB Converter. If that doesn’t work, then I’ll get help, showing them your suggestions - thank you again - very much. :slight_smile:

I have ordered an aux cable

Just remember, you’ll need a [u]line-input[/u] on your computer (usually blue).

…The microphone input on a laptop can “work” but it’s too sensitive so you won’t get the best quality. (A line-level or headphone-level audio signal is about 100 times stronger than a microphone signal.) The mic input is also usually mono and you’d lose the left or right channel. And if you have a newer laptop with a single combination mic-input/headphone-output, you’ll need the “right” type of adapter cable. (Regular headphones work fine with the combo connector.)

using just my old Panasonic RQ2102 Tape Player

That’s probably mono which is OK if you are digitizing voice recordings but if you are digitizing music the tapes are probably stereo and you probably want the digital copy to be stereo. (A mono tape player will combine the left & right channels so you don’t lose one side in this case.) If the USB cassette player has a headphone jack it should be stereo.

What I’m digitalizing is indeed a voice recording (just one song) and my tape player must be mono, as you suggested. It has 2 jacks, “Mic” and “Monitor”, the latter being the one I assume I would use. I do have a line in jack on the back of my computer too. (blue) I will let you know if it works when I receive the auxiliary cable - thanks you again!! :slight_smile:

Well, I’ve just tried it using my tape deck. My computer and Audacity recognize it but when I play my tape and then push record on Audacity, I get the same straight lines going across the screen. The Audacity settings are still the same too. For some reason audio is not leaving my devices and going anywhere. :frowning:


  1. Which USB tape player are you using? And how is it connected ?

  2. Please see my previous post No sound and can't record using USB tape player - #8 by jademan

This isn’t a USB tape player this time - it’s a regular one, plugged into the line-in jack in the back of my computer. Couldn’t get the USB one to work either. I reviewed and tried all the info I received before to.

Does Listen to This Device work? (See previous posts).

Have you tested “Monitor Out” with headphones, or with the tape player plugged into your stereo or something? Or if you have regular “powered” computer speakers they should work plugged directly into the tape player. (Since it’s mono sound will probably only come-out of one speaker.)

It’s usually not this hard… :frowning: With the soundcard, make sure to select the soundcard and Line-In as your recording device. (Don’t use “Stereo Mix”, or “WASAPI loopback”).

Also, after selecting Line-In, try all 3 audio hosts (MME, Direct Sound, and WASAPI). Usually all 3 work but it’s worth trying.

You can also check line-in on your soundcard if you have “something else” like a DVD or CD player with analog outputs (and the correct adapter cables), or if you have a stereo with Tape Out", or maybe your TV has RCA analog outputs, or your smart phone should work. The left & right analog outputs on a TV are usually white & red. If you just have one (not a pair) it’s digital (probably black) and that won’t work.

Again, Listen To This Device should work without running any application. If that’s not working Windows is not getting any audio from the device/input.

Yes, I did try Listen to this device - followed the directions, which were easy and when I got to Listen to this device, I pressed play on the usb recorder and I heard nothing. It was plugged into a usb port on my computer. You’re right, it shouldn’t be this hard but I know it’s not Audacity - it’s something on my end - like you said, Windows is not getting the audio for some reason and it’s getting way too complicated for me. LOL :slight_smile: I appreciate very much all the help I’ve received from you all - but think I’ve got to get a tech person here in person. I will keep you posted - hope this thread will stay opened. :slight_smile:

It’s working!!! I have no idea why - nothing is different - I had checked the first windows setting under MME before but not the second one. When I tried it, I got an error code so closed it and tried the MME again (where it had been set all the time before) and by golly it started recording - with sound!! Yay!! :slight_smile: