Need settings to hear myself while recording in 3.4.1

Hi Koz…so I took a shot of the AI-1 interface. Will send 2 others separately.

OK, but what is it you cannot hear… Is it the headset at the interface you cannot hear… OR the sound of what is being recorded on PC listening from PC speakers or PC headset.

Looks like you have also L and R analog audio output from the interface you could try those to linein of PC for recording instead of USB audio. USB then just for power.

When I record, I put on my headphones. In the past, I used to do local cable TV voiceovers. I’d go into the studio sound booth, put on the headset and record the spots. When I did that, I could hear myself as I spoke. In my desktop setup, I put on my headphones and start recording with Audacity but I can’t hear myself as I speak into the mic. When I hit playback, only then do I hear what was recorded. The headphones are plugged into the AI-1 interface.

I have added and asked bits to clarify your last reply…

When I record, I put on my headphones. (“I assume you mean the ones plugged into the Interface”)

In the past, I used to do local cable TV voiceovers. I’d go into the studio sound booth, put on the headset and record the spots. When I did that, I could hear myself as I spoke. What was connected to what. …Was the TV sound plugged into the interface input and was there a mic plugged into the interface input. and was the headset speakers only with no mic plugged into the interface headset socket…

In my desktop setup, ( I assume you mean your new setup now)
I put on my headphones (that are plugged into the interface) and start recording with Audacity (What device is Audacity recording from ie. what is selected in Audacity as the recording device. Are you using USB audio into PC or Linein). but I can’t hear myself as I speak into the mic.( Do you see the track running and recording in Audacity but just cannot hear it on the PC speakers or if you have a headset plugged in to PC while the recording in running)
When I hit playback, only then do I hear what was recorded ( where do you hear it and from what speakers and where are they plugged in. Do you hear it in the headset plugged into the interface during playback?). The headphones are plugged into the AI-1 interface.( is this the only headset you are using and only plugged into interface.)

Maybe it is too simple a question at this late stage… But… Did you press the Knob to Turn on/off Direct Monitoring via Headset…??
… From the user guide…
Gain Level Knob Gain knob for adjusting input gain.
Press knob to turn on/off phantom power.

  1. Playback/Monitor Level Knob Gain knob for adjusting
    headphone / speaker volume. Press knob to turn Direct
    Monitoring on/off.
  2. Direct Monitor LED Indicates when Direct Monitoring
    is on/off. When Direct Monitoring is ON, audio from the
    microphone will be routed directly to the headphones.
    When Direct Monitoring is OFF, you will hear only audio
    from the computer

Note
Speaker output is muted when headphones are connected.
Unplug headphones to enable monitoring via the speaker
output. To avoid feedback loops when monitoring on
speakers, please disable any connected microphone. When
ready to record with a mic, either turn down speakers or
switch to headphone monitoring.

Thanks for the excellent pictures.

Don’t leave out any steps when you describe what you’re doing. We have to build your system in our heads from potentially multiple time zones away.

Pretend you’re talking somebody else into setting up your system like you have.

That feed was coming from a sound mixer or sound board. It’s a cousin to the same thing the recording engineer (if you had one) would be using.

We absolutely expect this to work with your Rode equipment.

Has it ever worked?

Koz

Yes, Koz we need to knw exactly what is happening…
I think… CTDude needs to make sure the devices selected in Audacity are the USB Audio Port for Recording and the USB Audio Port for Playback that way both will come to the Headset in the interface depending on the buttons for monitor or playback on the interface and no sound will come out of the speakers on the PC.

Hi…ok…when I record, I can see the sound wave as I record. Then I hit stop and go back to the beginning of the file and hit play. That’s when I can hear my voice in the headphones. There are no external speakers nor any speakers on the mini computer…just the headphones to listen to what I have recorded. The Rode AI-1 interface is connected to the USB port on the mini computer. The mic is directly connected to the Rode AI-1 interface via XLR connector. Audacity sees the mic and the interface. Hope this helps.

In response to whether it has ever worked, no would be the answer. I just plugged in the mic to the interface, the headphone to the interface and the interface to the USB port on the mini computer. I looked for the AI-1 mic in Audacity and selected it. Then I did a test recording wearing the headset but no sound when I recorded. Got sound only when I hit the playback.

Did you read my earlier post… some of that is the notes from the A1-1 User Guide. Did you try the options of the Interface buttone and the LEDs on the interface. If interface is switched to monitor and you are not hearing it in interface speakers…that is a problem with the Interface or its options.
Your mini PC even it does not have speakers it will have a lineout for headphones etc. so to try and hear from your PC plug in to that socket just see what you hear when recording, To get sound out of that you will have to set Audacity to your mini PC sound card lineout or what it is called, If output is set to Mini PC speakers and still no sound you will need to click Transport Options Enable Input Monitoring… this will let you see where the sound may be going even though you don’t want to use it that way.

What are your devices in Audacity called and are they selected for both Recording and Playback…I have asked that several times now…??

You are vague in you answers… so you now tell me you selected the USB MIC and didn’t bother selecting any output for your Audacity and yiu did a test with the headset… connected to what…??

It is very hard to know what you are doing, but on reading back through some of your answers it looks like you are maybe recording in reverse. Are you recording when you have monitoring switched to you headset and can hear it direct or do you not hear any monitoring at all anytime. OR are you recording when you are not monitoring…?

Is all that you hear in yor headset the sound from your mini PC with audacity playing it back.

When you talk about playback what playback do you mean…?

Hello…I just read your latest post and will review what you suggested. I’m in the US on the East Coast and only have a limited window of time to do this stuff. “The Boss” has other things for me to work on and do and once that’s done she’ll free up my time. I will re-read your post and try what you suggest. I’ll let you know how things turn out. Thanks for your help with this!

Yes, OK, that may be the case, I have updated for some time now to 3.4.2…The options on the screens are similar, But it was called “Software Passthrough” or similar back then… in any case there are 2 different ways of doing the same thing whether in 3.4.1 or 3.4.2…either from Edit, Preferences…Recording… OR from… Transport Options and click to tick… You Only Need To Do One or The Other…see screen dump attached… for 3.4.2.

Hello AudyMusik. I’m going to photograph all that I have with the physical connections and then I’ll do screen grabs of what I have selected in Audacity. Perhaps this will help. Also, you mention that my answers are vague. I’m not sure what you mean by that so I’ll send photos and screen shots. Will that be helpful?

Thats fine, but don’t do 101 things and then say it doesn’t work.
Interface…headphone do you hear anything… is monitoring on, If you press the button does it switch to monitor, does the LED light up, can you hear in headphones when monitor LED on.
PC what is going to PC, what devices selected can you hear from PC lineout/headphone out etc
describe individual actions…

Hello…so, I received a text from a voice over forum and that person told me to try something on the AI-1 interface which was to push the knob in for the headset port. After doing that, I did a test with Audacity and guess what…I can hear myself speaking when I record as well as with the playback! Who knew it was that simple. I’m all set. Thank you so much for your efforts!

Hello Koz…so, I received a text from a voice over forum and that person told me to try something on the AI-1 interface which was to push the knob in for the headset port. After doing that, I did a test with Audacity and guess what…I can hear myself speaking when I record as well as with the playback! Who knew it was that simple. I’m all set. Thank you so much for your efforts! Greatly appreciated!

Glad you got it sorted. Enjoy.

Koz