Need help to identify cause of interference in my audio

Hi there, I’m using Audacity 2.1.2 and I obtained the .exe installer. My operating system is Windows 10 x 64. I recorded a video on my Samsung T3 tablet using a Rode SmartLav + lapel microphone and detected a lot of white noise which ran for the duration of the audio. The Noise Reduction tool on Audacity was very effective in eliminating this hissing sound. These are the settings I used: Noise reduction: dB 27, Sensitivity: 7.00 and Frequency smoothing: 9. However, there is a very irritating chirpy sound which is apparent only in the vocal section of the audio. It sounds like some sort of distortion or sibilance and nothing I’ve tried on Audacity will eliminate it. I’m attaching a sample and would really appreciate any advice or feedback. The recording was made in a very quiet, well insulated room with no other devices nearby and the internet turned off. The mike was about 2" from my mouth.

The white nose is probably from the mic preamp in your soundcard/soundchip. All preamps generate some noise and the preamps in consumer soundcards tend to be low quality. Regular soundcards are also incompatible with studio/stage mics, so they are rarely used for “serious recording”.

You can get a “studio style” USB mic (AKA [u]podcast mic[/u]) which has a preamp and a “soundcard” built-in. These are generally better than regular soundcard or a “cheap USB computer mic”.

Another (more expensive option) is a studio or stage mic with an appropriate [u]USB Audio Interface[/u]. (Your existing “computer mic” is not compatible with these interfaces.)

However, there is a very irritating chirpy sound which is apparent only in the vocal section of the audio.

I assume that’s after Noise Reduction? Noise Reduction works best when you have a constant low-level background noise (when you don’t really need it). :frowning: If the noise is bad, you can get artifacts (side effects) and sometimes “the cure is worse than the disease.

You can experiment with the noise reduction settings to see if you can find a better compromise, or you may have to decide if it’s better to live with the hiss or the chirping.

There are conspicuous artifacts on “s” & "f"sounds.

27 is very high. If you want to avoid conspicuous artifact noises, my suggestion would be keep that below 12.

The file you’ve submitted is 48kHz sample-rate, but only has sound up to ~15kHz.
A possible explanation for that is you’ve saved in mp3-format at some point, with a low bit rate,
which has sacrificed frequencies above ~15kHz, and possibly introduced compression-artifact noises.
If that is the case, the solution is use a higher bit-rate if you ever save in mp3-format, ( e.g. extreme).

There is a free DeClicker plugin for Audacity here . If you run it on default-settings it attenuates clicks like on “P” of “Paulette” …

Thanks so much for your excellent suggestions. I’m working through them slowly basically because this is all new to me!! What I failed to mention in my first post is that I have a bit of a lisp and Trebor, your mention of artefacts on the ‘s’ and ‘f’ sounds really seems to have hit the nail on the head. When I listened to all of the audio again, I noticed that the worst interference or distortion was on these two consonants. Bearing this in mind, I’m really hoping that the plugins you mentioned will help. However, when I attempt to download them into the plugins folder in Audacity, I get a message that I don’t have permission to do this. Any suggestions as to how to fix this would be greatly appreciated!

A workaround for that is to download to the desktop, rather that the plugins folder.
Then copy & paste the “DeClicker.ny” file from desktop to the Audacity plugins folder,
( you can then delete the desktop copy).

Thank you so much! That’s done the trick. I’m looking forward to using both the DeEsser and the DeClicker. Will let you know the results. Very much appreciate your help.

There is a high pitched whistle (~10kHz) on your “s”. Alongside the “DeClicker.ny” plugin is a “DeEsser.ny” plugin which can cut back that whistle, but, unlke the DeClicker, the default-setting won’t do : you’ll have to adjust it, e.g. …
De-Esser setings used to reduce 10kHz whistle.png
Waveform & spectrogram view of Before-After DeClick (on default) and DeEsser (on settings shown).gif

Thank you! It’s all a bit of a puzzle to me, but your posts are so helpful.

Thank you so much once again, Trebor. I tried those settings with the plugins and it really made a huge difference to the audio. Brilliant! Thanks very much also DVD Doug. I’m going to try your suggestions as they may prevent the interference from occurring in the first place. Much appreciated guys!!!