Mono recording = Darth Vadar

Hi,

I recently installed Audacity 2.1.2 on my Windows 10 laptop and have discovered that when using WASAPI in mono that voice recordings come out sounding like Darth Vader. By simply switching to stereo, the recording comes out clear as a bell.
I’ve submitted a bug report, but does anyone here have any ideas what’s causing this or how to correct the Darth audio recording that I have?

Thanks.

voice recordings

Whose, from where and with what? New microphone?

It could be Windows trying to help you cancel background noises. All it has to do is affect one direction (left) just a little bit without the other and you may not be able to tell what it did, but Mono Mix will fail.

Desperation method might be: Menu on the left > Split Stereo to Mono > delete one of the two tracks. Poof. Clear mono recording.

Audacity does not apply effects, filters or modifications during recording.

Koz

Two mics have have been tested with the same results:

  • internal to Lenovo laptop
  • plugin iHome earbud/mic combo

The recordings tested have been:

  • online conference
  • local session

I’ll try your suggestion as soon as I can and post results.

Thank you …

Playing just the left or right tracks sounds the same as playing the mono track.
Any other ideas / suggestions?

I don’t understand the suggestion. I thought only the mono recording was the problem? As I suggested in reply to your report, check you have proper Windows 10 audio drivers and turn off Windows recording enhancements. If you attach a bad mono recording, we can see if it could be improved.


Gale

[Puzzled puppy look.]

Stereo recording sounds OK. Mono recording, or any way to make mono is distorted.

Did I hit it?

Whenever we get “magic” symptoms like this, it’s almost always Windows sound services trying to help you. Windows does not sit in the corner and record your voice. It will throw filters and effects into your voice as it thinks it needs.

You should make sure all that is turned off before you continue.

Koz

We published a FAQ for that and I can’t get to it right this second…

Koz

Here it is.

http://manual.audacityteam.org/man/faq_recording_troubleshooting.html#enhancements

Koz

Hey Koz,

Many thanks. Yup you nailed it. When I disabled the WinX audio enhancements the mono recording started functioning as expected! :smiley: ! We’re good to go for next time!
As for the Darth Vader recording I hope to fix, please find attached a short file that has similar issues. Whatever you can suggest that I can do to save this one is greatly appreciated. I have the recorded file still open in Audacity as well as exported to mp3 if that makes any difference.

Best regards.

That sounds like a broken radio-microphone, or microphone plugged into a theatrical radio system which then failed. That’s beyond disaster recovery.

There’s a fuzzy rule that if you can’t clearly understand all the spoken words, the shoot is trash.

Koz

Hey Koz,

Thanks again for your feedback.
The same two mics were used to record good stereo and bad mono.
They were then used again to record good stereo and good mono when the WinX audio enhancements were disabled.
So much for a recovery plan :frowning:

Best regards.

If you pitch shift by +70% it’s understandable, but definitely not broadcast-quality …