Monitored audio has activity but nothing is recorded.


I am using Audacity 2.3.0 on Windows 10 and am trying to record audio from a turntable through USB. There is activity in the input monitor. When I start recording, a waveform is generated on the track. However, after a few more seconds, the waveform disappears and flat-lines on 0. On playback, the track is silent. Some screenshots below. Has anyone else encounter this problem or know how to fix it?

Here is what it looks like for a while:
And a bit later:

There is activity in the input monitor.

What does that mean to you? The Phono interface?

am trying to record audio from a turntable through USB.

That’s slippery, too. You have a USB turntable or you have an analog turntable connected through a USB adapter. Model numbers?

Forget the waves and timeline for a minute. If you right-click once in the Audacity recording meters, they should offer to Start Monitoring. Do that. From that point on, when you play music, it should appear on the bouncing meters—whether you record or not. It should do that forever. Does yours? Or does yours cut off after some time.


It’s an Audio Technica LP-120. I am using the built in pre-amp.

The recording meter at the top of my screen shots? Activity appears (without hitting ‘record’) when I play music. No activity when I stop the turntable. No cut off while playing music.

See the window words right after the microphone are abbreviated? Pull the far right-hand edge of those windows further to the right to make them wider so we can read the whole thing.

You’re playing back through a SPDIF? Model number, or describe it?

Do you have any provision to record internet audio? Can you record YouTube music?

Do have Skype or other chat App sitting in the background waiting for a call?

The Audacity colors are custom, right? Audacity 2.3.0 didn’t arrive like that.

The problem with a highly customized machine is we have to build your system in our heads to troubleshoot it. We have to juggle Normal Audacity and Customized Audacity and sort if there is something broken or you customized yourself out of a working machine.


Playback is through an FX Audio DAC-X6. No activity detected on it (I am able to hear my music). So the turntable is connected to the PC through USB and the PC is connected to the DAC through USB.

I have not tried to record YouTube music.

No Skype or any other chat applications.

I set Audacity to use the Dark theme (Edit > Preferences > Interface > Theme > Dark).

I appreciate the help! Let me know if there’s anything else I can tell you.

I solved this issue by re-installing the software, resetting all preferences, and deleting my audacity folder in the AppData\Roaming. Recording is working now.