MacOS Monterey

I’m encountering the same behavior, can you add any detail to the bug I’ve filed?

I am having a lot of trouble with Audacity since upgrading to Monterey on my MacBook Pro. This is for my employee computer and previously I could save and work with projects that were on Google Drive on my desktop. Now I can’t at all, regardless of whether they are streaming or are being mirrored. I CAN, however, export or open MP3s in that folder. I just can’t save or open PROJECTS. I don’t know if this is an issue with Google Drive specifically or with Audacity/Monterey but that’s what started it. I know people say you shouldn’t use cloud-based files, but something has changed because I used to be able to.

I can only record in mono mode. Somehow, stereo is unavailable. I was upgraded to 3.1.3 thinking that could help but didn’t work.
Any help appreciated.

I am running Audacity 3.1.3 on my Mac

OS is Monterrey 12.1

I cant get audacity to recognise the Audio Technica Speaker I am using?

Help please …no ability to get audicity to recognise the stand alone microphone…

Any ideas?


I am on Monterey and when using the latest version of Audacity if i want to use the selection toolbar, I cannot enter numbers.

I encounter the same problems on my iMac with Monterey 12.2.1 and Audacity 3.1.3
I have been using Audacity for many years to analyse calls of migrating birds and sound but vision really should be synchrone to do this properly.
please help me out

Moderator note: user’s email address removed to avoid harvesting by spambots

Here is something to try:

concerning Heiko’s problems: I had the same.
A solution a friend of mine came up with:
Audacity cannot follow the screen pace, but you can try to partly solve this by changing some things in the system preferences.
go to Displays
and Display Preferences
my iMac’s retina screen resolution is on ‘default for display’
I changed that to ‘scaled’ and choose the Larger text (which is 1600x900)

This practically synchronised sound and cursor and spectrogram. hitting the pause button was better, but still not ideal.
as I work with a screen width of 1 minute while analysing bird sounds recorded at night (so I read the spectrogram), the hick ups are not that irritating anymore. and the speed of the cursor is much smoother now.
I hope the most respected Audacity programmers can solve this problem in a feature version …!


Thanks for posting a possible work-around for this problem:

Also of note: