Low recording volume ... at first

Long time listener, first time caller.

I use Audacity to record vinyl LPs to digital files, through a USB-equipped turntable. Recently I noticed some odd behavior - when I start recording, the level is unusually low. (My input level is all the way up, both in Audacity and in my Windows device settings) And a simple “Amplify” operation doesn’t seem to fix it; the sound is a bit…not sure how to describe it…thin. Very little bass.

Here’s where it gets weird: if I stop and restart recording - literally just pressing the stop button, then the record button a second later - the level jumps up to where I’d expect it to be. The discontinuity in my attached screenshot shows such an event; there was no significant change in the volume of the actual song at this point, but the recording level in Audacity jumped significantly upon clicking stop/record.

Happening with Audacity 3.0.5, but I replicated it with an older 2.x.x install as well.

This is happening only on my new (Dell, Windows 10, USB-C) laptop, so I suspect it must be some device setting I’m not aware of or a problem with a device driver, but I can’t put my finger on it. It works properly on my older (Dell, Windows 10, USB-A) laptop, with the same version of Audacity installed.

Has anyone observed similar behavior and know how to fix it?


Make sure [u]Windows “Enhancements”[/u] are turned OFF.

Audacity doesn’t mess with the audio during recording but sometimes Windows does…

Sometimes Dell’s MaxxAudio does too … Terrible recording quality [SOLVED] - #4 by frangin

Thanks for the replies! I’ve got this resolved.

The Maxx Audio thing looked really suspicious - I had never heard of or seen that, but there it was running on this machine. I tried turning off some settings, and eventually simply uninstalled it, but that made no difference (I’m probably glad to be rid of it anyway).

The “it’s probably Windows” direction turned out to be the right one. I found (in the attached screenshot) a mysterious “Enhance Audio” option in my USB audio input device settings, which was on by default. I turned it off and, presto, problem solved.
2021-10-20 19_12_21-Settings.png

Maxx Audio is legitimately on Dell computers, it’s not malware.
It’s just that it can be on by default and add unwanted audio-enhancements to playback & recording.