HELP! Nothing is being recorded!

You need to get us a little closer. The advice changes a lot depending on the type of microphone you have and how it’s connected.

Do you have a laptop computer? Who made the microphone and what’s the model number? You can post the address of the web site from where you bought it.


No, I’m using a desktop. I’ve checked the box but as far as I can see, it doesn’t have a model number. But this is its page:

Anyone? I really need help… ><

So this is a microphone with a little round plug that plugs into your sound card?

If so, check that you are plugged into a “Microphone” input and not a “Line” input.

Do you know what sort of sound card you are using?

I also need help! I am wanting to play the piano and have my computer record the songs I play so that I can make a CD. Is this the program I want? If so, can I just play the piano, it will record, and then I can burn the recorded songs onto a CD?? Sorry, this is my first time every looking into something like this. I have a Tangent laptop, so I have no idea about microphones if there is one already installed in my computer or if I need to buy something extra. I’m not computer savy and have read through the FAQs but feel like I need further assistance.


Yes leahc, Audacity is a good program for recording, but this topic is an ongoing attempt to sort out cherrystarxx’s problem.
Have a browse of the forum, and of the “Tips” and “Tutorials” links at the top of the page. Download and install Audacity 1.3.9 (much better than the old 1.2.6 version) and have a play. If you still need help, post a new topic.

Um, I’m not sure, but the plugs are green and pink, and I’m certain that I’m plugging them into the correct holes (green - headphone, pink - mic). I don’t know what sound card I’m using. Oh, and I tried it again, and this time it can record, but it’s very very soft, and when I’ve amplified it it sounds as if it’s echo-ing from somewhere far away - I don’t know if it’s the result of amplifying it or if it was there to begin with. If it helps, I’m using Realtek HD.

Yes, that’s a “normal” headset (not USB).
Pink should be microphone and green headphones.

Good, that’s progress.

Most likely there to begin with.

Yes that helps - you have a Realtek HD sound card. These are usually built into the main computer circuit board (on-board sound). The recording quality is usually pretty poor, especially recording from a microphone, but it may be good enough depending on what you want.

Have a look at this post - it may give you some clues: multi-track recording guitar

Um, I don’t exactly know what I clicked, but I followed the instructions in the link and made some changes and now it’s fine! :smiley: Thank you Steve!

Yippee :smiley:

Ahhh. I tried recording with music this time (I sing). I think I know what did the trick - I selected Stereo Mix as my recording device, and that worked out fine (Front Mic still doesn’t work - it only picks up noises when I push the mic to very near my mouth and when I amplify it still has that very-far-away feel), however when I play it with the music, the whole recording bar (the bar that comes out to show that it’s recording) is filled up with the blue thing and when I play it, it’s actually the music that is playing (the karaoke of the song) at a much louder volume. Here’s a screenie:

The track at the top is the karaoke, while the track at the bottom is the one I recorded without making any sound at all. Sorry for the trouble ><

Aargh!!! :frowning: :smiley:

OK, the problem with setting it to record “Stereo Mix” is that it records everything that comes out through the speakers. That’s why it is recording all tracks that are playing in addition to recording your voice. The reason that it is recording louder is because of the combination of recording level and playback level. The louder something is playing, the louder it will record if you are using “Stereo Mix”.

You are obviously very close to having this working correctly. I think that you just need to switch from “Stereo Mix” to “Mic” and it should be working. You’re going to have to fiddle around a bit more, but keep a note (pen and paper) of everything that you change because your current set-up is very nearly right.

Ehh. I got uber fed up and did a system restore to about two weeks back, changed nearly all the settings and changed them all back and yay, it’s actually recording at an acceptable volume :smiley: So the weird thing was after doing all that (still not working), I changed from Stereo Mix to FrontMic and wa-lah, it worked -.- Except…The echoing thing is still there.

Remind me, is this a headset microphone?
Are you listening to the recording through loudspeakers or headphones?

It’s a headset microphone, and I’m listening to it through the headset.

You’re using Audacity 1.3.9? (you can check this in “Help > About Audacity”)

For Audacity 1.3.9 only:
Open “Edit menu > Preferences > Recording Tab” and check that “Software Playthrough” is not selected.

Yes, I’m using 1.3.9
Software Playthrough is not selected, though overdub is checked.

Check that you still have “Mic” set as the recording input in your sound card control panel (sound card mixer).
If that is also set correctly, check that your sound card does not have any “effects” enabled (some sound cards have “environmental effects” which are supposed to give a richer sound when listening to music).

What sort of “echo” is it? Is it a distinct repeat half a second later, or more of a ringing sound? (use your own words to describe).

You know how songs have a beat? Well, the beat echoes back about one second later, very loudly. Actually the whole track does that -.- And it messes up the existing beat.

That sounds exactly like “Software Playthrough” is selected. Try changing the “software playthrough” setting - try it both ways and see if one makes it worse or better.