exported mp3 file has no sound

Hi, I’m new to Audacity and to sound editing and not a technical person (I’m a print writer/editor). When I export my project to an mp3 file, the mp3 has no sound when imported into Soundslides, so basically my audio slideshow has no audio. The .aup file plays perfectly fine within Audacity, and when I open the mp3 file in Audacity, it plays fine as well – though there is no sound when I play it in iTunes. I’m on OSX 10.8.5. What am I doing wrong?

Please see here: https://forum.audacityteam.org/t/incorrect-audacity-install/33637/2 .


Thanks, but I don’t think the referenced post has anything to do with my question? Unless I’m just not getting it …

The referenced post is about the user not having audio on their system, which is what you are describing. For example, play a YouTube video in your browser. Do you hear anything?

Make sure any headphones you were using are fully disconnected.

Open System Preferences > Sound to choose the correct output device. Turn the volume up.


Yes, I do. I have no other problems with audio on my computer. As described, I can even hear the mp3 file when I open it in Audacity. It just has no sound when imported into Soundslides or played in iTunes.

Audacity can choose its output sound device. iTunes cannot, so uses the selected device in System Preferences > Sound.

In Audacity Device Toolbar, exactly what device are you using for output (playback) device?

Audacity does not make Soundslides. If it can choose the audio output, make it use the output device that you have chosen in Audacity. If it can control output volume, turn its volume up.

Turn the volume up in iTunes. Right-click or CONTROL-click over the file in iTunes and choose Get Info. Click the “Options” tab. Set the “Volume Adjustment” to “None”.


Thanks, I’m aware that Audacity does not make Soundslides, and yes, my volume is turned up. There seems to be some problem with my mp3 file that it does not want to play correctly in Soundslides.

In the device toolbar, the only option I have for output is “Built-in Output.”

Should I post this in a Soundslides forum?

So do you now hear the file when played in iTunes?

I looked in the Soundslides manual and don’t see any restrictions imposed by them about the format of the MP3. As they suggest ( http://support.soundslides.com/index.php?pg=kb.page&id=136 ) you should stick to common sample rates and bit rates. The Adobe Flash Player requirement for 44100 Hz they mention there is long since fixed.

Did you export your MP3 at 44100 Hz 128 kbps Constant Bit Rate?

Is there some way in which you have muted the audio track in Soundslides?

Soundslides also mention that Audacity resets system sound to high sample rates, but that bug was fixed long ago (I’ll inform them). That said, are you actually using the latest Audacity 2.0.5 from http://audacityteam.org/download/mac ? Please see the pink panel at the top of this page. If you are using an obsolete 1.2 version of Audacity then it will reset playback to a high sample rate and iTunes and other applications may then not be able to produce sound.

If this is the issue, you should open /Applications/Utilities/Audio MIDI Setup, and on the Output tab, set the built-in output to 44100 Hz 2 ch.