Can't enable Spitfish, and other de-esser questions

Hi. I’m using Audacity 2.1.3 on a 2014 Mac Air updated to Sierra.

I’m editing an interview (all voice, no music) and the guest’s sibilance is very bad. I’ve poked around various support boards- including here - and the most frequently-recommended fix is Spitfish.

I’ve downloaded the whole Fish Fillet package, and moved the plug-ins to the proper folder. I can see them when I pull down the Effects menu. Using Add/Remove Plug-ins, I see them in the list and click Enable. But they don’t show up in the Effects menu, and when I reopen the menu, they’ve reverted from Enabled to New again.

More poking around, and I found this. It’s an .ny file, and I’m still trying to figure out how to open it.

Questions, from ideal fix to least ideal:

  • How can I enable Spitfish?
  • if that’s not possible - what do I use to open De-esser.ny?
  • if both are no-go: can you recommend another de-esser? The less complicated the better, I’m no pro here!

Of course I’m on deadline. I appreciate all wisdom you can offer, and speedy wisdom all the more! :smiley:

I think this is the last known good posting for De Esser.

Go > Applications > Audacity Plugins

Dump the .ny in that folder. Restart Audacity. Effect > Add Remove Plugins > DeEsser.

That page has an extensive tutorial on how to use it. I only used it in the default values and I never got good at it.

Who shot your guest? Did they by any chance use a USB microphone and then apply very stern noise reduction? Did they save a WAV of the shoot before they applied any corrections?


Oops. That’s a mistake.

Scroll down to adding Nyquist plugins.

Go > To To Folder: ~/Library


The MAC versions of SpitFish are about a decade old and won’t work with modern MACs

Paul-L’s DeEsser.ny plugin for Audacity does work cross-platform, but is is not as easy to use as Spitfish.

If you post a few seconds of the excessively-sibilant audio we can suggest some settings for Paul-L’s DeEsser.

I apologize to both of you - for whatever reason, I’m not getting my alerts that someone has answered my questions. I do appreciate your time and attention.

We have Country headset mics, top of the line. This is the first time we’ve had this problem. I’m pretty attentive to the sound as we record (technically the engineer’s job, but I’ve learned what to listen for) and I didn’t hear this in person at all. Only in the playback.

Fortunately my engineer is back in town, and I’m shipping it to him for polishing. But I’ll be in this situation again. So thanks for the download links and advice! Even if it’s not intuitive, I’ll learn with practice.

Make sure you are subscribed to the topic (see bottom left of the page).

You may have to check your Spam or Trash folders for the notifications.