Bit Rate

To Whom It May Concern:

I am using Audacity to produce an audiobook. I am trying to upload the book to ACX. The site won’t accept my initial mp3 because it says “Upload a new file. Please replace with a file of at least 192 bit rate.” How do I determine what my bit rate is? How can I adjust my file to meet these specifications if they haven’t been met already?

Nervously awaiting your response,

Barry Abrams
Danbury, CT

the default MP3 bitrate in Audacity is 128

To change it: on the Export dialog box click the Options button and from the Quality drop-down select the bitrate you want.

Note that Audacity will remeber this settting and use it for all future exports until you change it again.


Thanks for the note back. I do not see what you had listed. What I could see was file/preferences, which got me to Audacity Preferences screen. When I clicked on “file formats,” at the bottom was listed a menu of “bit rate,” but that menu was gray and would not let me change the rate. We then tried to find the library using the library button, but there is no library file. What do we do next to get the wav files to at least a 192 bit rate?

You go to File > Export - or File > Export Multiple if you are using labelling to get multiple MP3s

In the dialog box you set Save as Type to MP3

You click the Options button

In the dropdown dialog you click on the Little-Downward-Pointing-Black-Triangle in the Quality box

You select the bitrate you want/need

You click the OK button

See this page in the manual:


If you are using a seriously old version of Audacity, the Export dialog will not say that. You will need to change the export bitrate in Audacity Preferences, but before you do that, Save the Project and Export a WAV of the work and upgrade to the latest Audacity. Sooner or later, the older, unstable Audacity is going to do something evil and destroy your show.

We would also warn that you can’t open your existing MP3 and export it at a higher bitrate. that will be rejected because of excessive compression bubbling, honking sound damage. You need to start with a WAV or AIFF export or the original Audacity Project. MP3 is not a good archival format. Use Microsoft WAV or AIFF (Apple Uncompressed).

Microsoft WAV is the Audacity default because it will open in all three computer platforms.


Thanks for the response, especially on a Saturday! The problem is that I don’t have Audacity 2.x or above. I have Audacity 1.2.5, I believe. I don’t have an “options” button nor do I have the option to save the file as anything other than a WAV. I cannot even export to mp3. (I use the program Switch to create mp3s from my wav files) The dialog box I have looks completely different from what I see your link to the manual. What do I do?

Did you read Koz’s reply ( ) ?

You should drag 1.2.5 to Trash and install the current 2.0.2 from here .

Then download LAME from here (LAME is the extra library needed for MP3 export): .

If you are on OS X 10.3 or earlier and therefore cannot use 2.0.2, then you must decide whether have 1.2.5 or 1.2.6 (look at Audacity > About Audacity). Then download the appropriate LAME version from here .

Then scroll down that page a bit and look for the instructions for the LAME version you downloaded.

If you downloaded LameLib-Carbon-3.91.sit you want to read

If you downloaded you want to read .

Either set of instructions send you into the File Formats section of Audacity Preferences in order to locate the LAME library. That is where you can also set the MP3 bit rate.

Alternatively export as WAV and convert to MP3 in iTunes - see here . You can choose the MP3 bit rate in iTunes in the same “Import Settings” dialogue where you choose the MP3 format.

Note: there is no technical support for 1.2.5 or 1.2.6 if you choose to use it on OS X 10.4 or later. You take the bugs and any lack of documentation as it is.


Thank you so much!! That all worked perfectly. Unbelievable. I cannot believe that I can salvage the project. Thank you, thank you!!

Here’s the next issue - I’m trying to install the soft limiter plug-in, but I cannot paste it into the plug-in folder of Audacity 2.0.2. I have it in the “downloads” folder. I have opened the plug-in folder and tried to drag, copy-and-paste the plug-in from the download folder to the Audacity plug-in subfolder. It would not import, any way I have tried. I was able to do it to the old version of Audacity I had (1.2.5), but it won’t work here. Why, and what can I do?

Is it a Nyquist (NY extension) plug-in, either this Limiter ( or this “Soft Limiter” ( Or is it a VST or Audio Unit plug-in?

Does it “fly out” when you try to paste it in the Audacity “Plug-Ins” folder?

Someone else had this problem with a Nyquist plug-in. Assuming you have installed Audacity correctly (see ) I don’t know why this should happen. Might it be some permissions problem (you don’t have permission to write in the place you have put the Audacity Plug-ins folder)? Does logging in as an admin help? I cannot reproduce the issue on my OS X 10.8.2 Mac.

If it is an NY file you can try opening the NY file in TextEdit, copy all the content of the file, then create a new (empty) TextEdit document. In the new document, paste in the copied content, save it on your Desktop with the same file name as before, then drag that file from the Desktop to the Audacity “Plug-ins” folder. See here .

Depending what the problem is, merely making a non-code change in the text of the NY file and saving that in TextEdit “might” solve the problem. Changing the text between the quotes in the ;info line at the top is safe as long as you only type a to z or numbers.

If you are still stuck PLEASE tell us what version of OS X you are on (as requested at the top of this page). It saves needless guesswork and us having to write out different instructions according to what version of OS X you are actually using (and you having to read it when it’s irrelevant). And of course, tell us exactly what plug-in it is.