Background noise only when exporting

Possibly dither noise, see the last five posts in this thread …

Dither noise is extremely low level and should only be audible at all during “silent” parts of the recording, and then just as a very low level hiss if the playback volume is turned up really loud. Dither noise is likely to be substantially less than the normal background noise level from using a microphone.

Could you upload a short sample in WAV format that has a bit of “normal” level audio and a bit of low level (with noise) to the internet ( is free and good for uploading wav samples), then post a link to the sample so that we can download and see exactly what sort of noise you have. Just a couple of seconds will be sufficient.

tried to answer earlier
SPAMHAUS blocked my posting


yada yada = american slang for et cetera, the rest of the words, …

if that is how you export
there should be no noise added
i cannot help solve that problem
maybe someone else is smarter than i am and can solve it


Can you describe the noise? Bubbling, Hiss, Hum, Buzz? We’ve had people complain about “noise” that turned out to be people talking in the background, or street sounds. Is it constant through the whole performance?

And it’s not there as long as you stay in Audacity… Ummmmm.



Frying? Lighting storm on an AM radio? Crackling newspaper?


I also experience this problem, however I’m using 1.3.11-Beta because it functions better than the previous version with Mac OS X 10.6.5.

This is like I suppose a hissing sound that you notice in the silent parts at the beginnings and ends and it isn’t there in the first place and should not be added during export.


Yes, but.

Try this. Go into Audacity Preferences > Quality. Does it say 44100, 32-bit Float? That’s Audacity default.

Open the show and Export > Other Compressed Files > Options > Microsoft WAV, 32-float. That should give you a sound file uncompressed and with the same technical specifications as Audacity when it made the show.

Does it still hiss?

We didn’t ask you another important question. Does your show bouncing green audio meter bounce up to about -3 or -6 point? If you whole show hovers down around -30 or so, it’s not loud enough and it will not be able to compete with the internal system noise.

Does your show look something like this…


Audacity 1.3.12 is the current version and is probably the most stable Audacity in a long time. Highly recommended.


Quality. Does it say 44100, 32-bit Float - Yes it does.

Microsoft WAV, 32-float - No it only has WAV (Microsoft( Signed 16 bit PCM) - never used it only used MP3 option. I tried the WAV the ‘hiss’ still gets put in.

When I play the file in the ‘silent’ section the green bar does not appear until the music starts. The green bars go up towards the ‘0’ there’s only a -24 on there so I dunno what the lines are.

The audio is fine when its going I just hate the hissing you get in the silent sections, a file I have I ripped direct from a CD and the silent parts are actually silent. I use Audacity to edit club mixes down to radio edits and the hissing bugs me.

I did download the 1.3.12 version and it still hisses though not quite as bad and the WAV is the same as the previous one…

I did a bit of reading up and I found that I need to use the option ‘other uncompressed files’ - choose WAV and the 32-bit Float - so I did that - exported and its silent - so does that mean that’s what I need to export as and use an audio converta to convert to another format like MP3?

Let’s take this again slow. Remember this?

Do your green bouncing sound meters read 0, 6, 12, 18, down beyond -48 like mine do?

Do the scribbly blue waves extend just beyond the +.5 and -.5 marks like mine do?

Pull down this brief sound clip and open it in a fresh (restarted) Audacity.

Listen to it. Export as Microsoft 16-bit PCM. Pick a new file name.

Control-Click the new file > Open With > QuickTime Player. Play it. Does it sound the same? Don’t ad-lib and don’t leave any steps out.


Mine does not go 0 to 48 mine just has 0 a mark -24 followed by 2 marks

the blue things go just past -5 and +5 - depends on files as they are all different.

I used that wav you wanted me to test with followed what you said and it adds slight hiss to it.

A totally silent, (flat line), WAV will gain a faint (-70db) hiss when exported as MP3 if you don’t switch off dither in Audacity’s preferences.

See the last 4 posts on this page …

Apparently Queequeg731 has found the cure, but has responded in the thread I suggested rather than this one.

…um, yes it worked…but it is a nuisance in once respect that you have to keep turning Dither on and off - one shouldn’t need to do that.

Yes it’s a bit of a nuisance, but it’s debatable whether one should or shouldn’t need to do that.
Rather than get into that particular argument, there’s a number of practical alternatives.

The reason for adding dither is to prevent repeated step patterns occurring when converting a high bit depth format into a lower bit depth format.
Audacity 1.3.12 offers several options for the dither settings that each have slightly different characteristics.

“Shaped” dither produces a slightly higher peak level noise than other types of dither, but the noise is concentrated in the high frequency range which many people find less intrusive than other types of dither.

“Triangle” dither produces a lower peak level of dither noise, but the noise is distributed differently with more noise in lower frequencies than when using shaped. Some people prefer this type of dither to “Shaped” but I don’t think there’s a lot to chose between them.

“Rectangle” dither has the same peak level of noise as triangle, but the noise is again distributed differently with equal amplitudes at all frequencies (white noise). This is often thought to be more obtrusive than Triangle or Shaped dither, but has the advantage that if the original signal is totally silent, there is no dither noise (it remains as total silence).

The dither can also be turned off, but while this has the advantage that silence remains as silence, there can be some unpleasant “crackling distortion” type noise occur with very low level sounds due to the waveform jumping between sample values. This is often considered to sound worse than dither noise.

If you export in Ogg format, although there will be some small loss of sound quality due to the compression, there will be no dither noise during absolute silence. I’m not sure why this happens, but I noticed that it does.

If you (queequeg731) find the dither noise particularly objectionable, it might be worth testing the Rectangle dither to see if that is more to your liking.

Because ogg vorbis is better! :stuck_out_tongue:

BTW you probably meant to say ogg vorbis and not only ogg… Ogg is just the container… Vorbis is the codec

No, I meant to say “Ogg” because I’m a lazy typist :stuck_out_tongue:

Hard to disagree with that - but is it because Ogg Vorbis is “approximating” the low level dither noise as silence, or is it because encoding to Ogg Vorbis does not add dither noise to silence? If the latter, is that because encoding to Ogg Vorbis overrides the dither settings in Audacity preferences?

Hello, I hope you don’t mind but I am hijacking this thread. Firstly, I am not very good at computers.

I have sampled a sound/clip using my MPC2000xl but there was some white noise. I loaded the sample onto my laptop and opened it with audacity. I successfully got rid of the white noise throughout the 2 bar sample ready for me to chop up. I exported the file as a WAV but when I play it back outside of audacity it still has white noise, when I plat it in audacity it is silent other than the organ line I have sampled. Do I need to bounce it down so that the noise removal ‘effect’ is applied to the track?

Any help much appreciated.

You did not edit the WAV file. The WAV file was brought into Audacity and edited there. You need to do File > Export with a new filename.


– Bill