Audio Monitoring cuts out when recording

Hello forum,

I’m having issues recording my voice with Audacity. I use a Samsung C01U Pro, which is a USB mic with a space to insert a headphone jack. After plugging the headphones in, it gives immediate audio monitoring. It would get weird on earlier versions of Audacity, and I’d have to change the playback device to “Built-in Output” when recording in order to hear myself, but this is how its always worked until I updated the program.

On both v3.2.0 and v3.2.1, the audio monitoring immediately cuts out when I press record, and I can’t hear myself at all through the headphones. When I stop recording, it comes back. Choosing “Built-in Output” doesn’t help now either, because I still can’t hear myself after starting the recording. After stopping the recording, it’s still gone, I have to pull out the microphone and close down the program to try again. Garageband still records my voice like Audacity did before, but I hate editing with that program.

Any ideas, besides re-downloading an earlier version? I’ve fiddled with it as much as I can, but I still can’t get the audio monitoring to come back when recording. Thank you.

I’m using macOS Monterey, version 12.1.

Windows guy here. Yes - I was just reviewing your earlier post and noting that this issue was reported here: NEW update not allowing me to monitor audio? So that makes 4 reports of this happening during the past two weeks and possibly no reports of this happening earlier.

Please try to replicate this issue with 3.1.3 and with the current alpha/nightly:

@Leo, I see the 3.3.0 alpha is available here, but is there a corresponding nightly for the 3.2.2-alpha ?

@fight4theusers, please report which Audacity versions work and which one do not work on Monterey 12.1. (And on Ventura, if you happen to have that as well).


:smiley: Thanks. I’ve just added that to my bookmarks. And I see that we are in 3.2.2 beta. :smiley:

I’ve been having the same problem for about two weeks now. I too have a mac and I’m also using Monterey and I have the same version of Audacity. Unfortunately downloading a previous version of Audacity did not solve this problem - at least in my case.

I did something last week that then made me able to hear myself while recording but the problem then was that I always heard my own voice a bit late. As if it was an echo or something.

I tried to upload different recording softwares and they seemed to work just fine. But I have to say that I only like recording on Audacity since I find it so simple and easy to use. I hate Garageband and all of the other free options :smiley: Some of which I couldn’t even download for whatever reason.

I would be so grateful if someone could solve this! I have some assignments due.


This looks similar to an issue reported here: Overdub Monitoring Not Working · Issue #3964 · audacity/audacity · GitHub

I wonder if you had a MacOS update that might have contributed to this issue.


I assume you are running Audacity 3.2.1.

Does the issue also occur with Audacity 3.1.3? Old Audacity versions download

Do you have the issue with the nightly 3.2 beta? | Repository audacity/audacity | Workflow build.yml | Branch release-3.2.2

Do you have the issue with the nightly 3.3 alpha?:

Hey again. So I updated my mac a long long time ago and after updating Audacity two weeks ago the problems started. So I don’t think that MacOS update had anything to do with this?

I tried downloading those different versions of Audacity that you linked but I was faced with a new problem: I couldn’t find the audio setup menu and clicking on “rescan audio devices” didn’t work either. I tried searching for a solution but couldn’t find one. After downloading the newest version of Audacity again the problem disappeared and I could see the audio setup -option again. But the same problem of not being able to monitor my audio while recording started. And I actually realized that Audacity won’t let me record a stereo track (only a mono track) even though I’m using a Blue Yeti mic. And even after I’ve stopped recording the audio monitoring won’t start automatically and I have to replug my mic.

:smiley: Thank you very much for your report. :smiley: However, I am very much confused. :confused:

Do you mean the monitoring problem here?

Do you mean the Audio Setup problem here? BTW, Tools > Reset Configuration might bring that button back; for older versions, View > Toolbars > Device Toolbar should give you that functionality.

As it turns out, there was also an Apple update around that time.

Is this a statement or a question?

You seem to be saying that the problem is definitely with one of the Audacity updates, but you also can’t seem to pin down which one?

That is why I am suspecting possibly a MacOS update. Regardless, if you come across further information you would like to share. Please do so. Thank you. :smiley:

Thank you for your fast and thorough answer! I downloaded the Audacity 3.1.3 and clicked that reset configuration button and it worked!! I got the buttons back and was able to record perfectly. So I do not have a problem with audio monitoring anymore when I’m using Audacity 3.1.3 and macOS Monterey 12.5.1. Thank you again for solving my problem!

I can confirm that I also am having this issue. I recently bought a new Macbook Pro and when opening the copy of Audacity I had on my old computer, it would crash when I tried recording anything.

I downloaded the latest copy, 3.2.3, and for some reason my Blue Yeti microphone would stop live monitoring as soon as I hit record, even though my headphones were plugged directly into the microphone. I tried downgrading to each earlier version and the problem persisted until I got to version 3.1.3.

Not sure why this would be, downgrading worked but hopefully will be fixed in the future.

Thanks for the report. You name has been added to the devlopers report.

I also have this issue. I had been running an older version (I don’t recall which, likely a very old Intel version under Rosetta 2). After intalling Ventura 13.3.1 my version continually crashed on launch, so I downloaded Audacity 3.2.3 and now have the exact issue that the live monitoring on my Yeti Blue stops the second either recording starts or “start monitoring” is selected.